<!DOCTYPE html>
<html lang="en-GB" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012112231523002">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="google-site-verification" content="3zlzBLLOgQrUbpKl2ShWTmLPZ8oj6CBx-YU4keCVAaM"><meta name="msvalidate.01" content="6724A7983AE845309E097DC802AEB1F4"><meta name="p:domain_verify" content="d87fd5be72e9bbb144303fb940bc5c3e"><meta name="yandex-verification" content="6da1eb23b055bc2e"><meta name="description" content="Volunteers have this winter planted 100 trees as part of an ongoing project to restore and improve a Fitzrovia park"><meta property="og:locale" content="en_GB"><meta property="og:type" content="article"><meta property="og:title" content="Volunteers plant 100 trees in Fitzrovia park - Fitzrovia News"><meta property="og:description" content="Volunteers have this winter planted 100 trees as part of an ongoing project to restore and improve a Fitzrovia park"><meta property="og:url" content="http://fitzrovianews.com/2022/01/14/volunteers-plant-100-trees-in-fitzrovia-park/"><meta property="og:site_name" content="Fitzrovia News"><meta property="article:publisher" content="https://www.facebook.com/fitzrovianews/"><meta property="article:published_time" content="2022-01-14T13:21:06+00:00"><meta property="article:modified_time" content="2022-01-15T10:13:12+00:00"><meta property="og:image" content="https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px.jpg"><meta property="og:image:width" content="2000"><meta property="og:image:height" content="1336"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@fitzrovianews"><meta name="twitter:site" content="@fitzrovianews"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Angela Lovely"><meta name="twitter:label2" content="Estimated reading time"><meta name="twitter:data2" content="2 minutes"><meta name="generator" content="Site Kit by Google 1.48.1"><meta name="generator" content="AMP Plugin v2.2.0; mode=standard"><meta name="msapplication-TileImage" content="https://fitzrovianews.com/wp-content/uploads/2021/01/cropped-cropped-fn_logo-square-1000-300x300.png"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" href="/wp-content/plugins/wp-user-avatar/assets/css/./material-icons/MaterialIcons-Regular.woff2" as="font" crossorigin=""><link rel="preload" href="/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="https://fitzrovianews.com/wp-includes/fonts/dashicons.eot?99ac726223c749443b642ce33df8b800#iefix" as="font" crossorigin=""><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" async="" custom-element="amp-consent" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://fitzrovianews.com/wp-content/uploads/2021/01/cropped-cropped-fn_logo-square-1000-100x100.png" sizes="32x32"><link rel="icon" href="https://fitzrovianews.com/wp-content/uploads/2021/01/cropped-cropped-fn_logo-square-1000-200x200.png?crop=1" sizes="192x192"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://fitzrovianews.com/2022/01/14/volunteers-plant-100-trees-in-fitzrovia-park/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fitzrovianews.com/#organization","name":"Fitzrovia News","url":"https://fitzrovianews.com/","sameAs":["https://www.facebook.com/fitzrovianews/","https://www.instagram.com/fitzrovianews/","https://www.pinterest.co.uk/fitzrovianews/","https://en.wikipedia.org/wiki/Fitzrovia_News","https://twitter.com/fitzrovianews"],"logo":{"@type":"ImageObject","@id":"https://fitzrovianews.com/#logo","inLanguage":"en-GB","url":"https://i1.wp.com/fitzrovianews.com/wp-content/uploads/2015/06/fn_banner_700px.jpg?fit=700%2C131\u0026ssl=1","contentUrl":"https://i1.wp.com/fitzrovianews.com/wp-content/uploads/2015/06/fn_banner_700px.jpg?fit=700%2C131\u0026ssl=1","width":700,"height":131,"caption":"Fitzrovia News"},"image":{"@id":"https://fitzrovianews.com/#logo"}},{"@type":"WebSite","@id":"https://fitzrovianews.com/#website","url":"https://fitzrovianews.com/","name":"Fitzrovia News","description":"Neighbourhood news, features, and comment","publisher":{"@id":"https://fitzrovianews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://fitzrovianews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://fitzrovianews.com/2022/01/14/volunteers-plant-100-trees-in-fitzrovia-park/#primaryimage","inLanguage":"en-GB","url":"https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px.jpg","contentUrl":"https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px.jpg","width":2000,"height":1336,"caption":"A sapling of oak growing at Crabtree Fields public open space."},{"@type":"WebPage","@id":"https://fitzrovianews.com/2022/01/14/volunteers-plant-100-trees-in-fitzrovia-park/#webpage","url":"https://fitzrovianews.com/2022/01/14/volunteers-plant-100-trees-in-fitzrovia-park/","name":"Volunteers plant 100 trees in Fitzrovia park - Fitzrovia News","isPartOf":{"@id":"https://fitzrovianews.com/#website"},"primaryImageOfPage":{"@id":"https://fitzrovianews.com/2022/01/14/volunteers-plant-100-trees-in-fitzrovia-park/#primaryimage"},"datePublished":"2022-01-14T13:21:06+00:00","dateModified":"2022-01-15T10:13:12+00:00","description":"Volunteers have this winter planted 100 trees as part of an ongoing project to restore and improve a Fitzrovia park","breadcrumb":{"@id":"https://fitzrovianews.com/2022/01/14/volunteers-plant-100-trees-in-fitzrovia-park/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://fitzrovianews.com/2022/01/14/volunteers-plant-100-trees-in-fitzrovia-park/"]}]},{"@type":"BreadcrumbList","@id":"https://fitzrovianews.com/2022/01/14/volunteers-plant-100-trees-in-fitzrovia-park/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://fitzrovianews.com/"},{"@type":"ListItem","position":2,"name":"Posts","item":"https://fitzrovianews.com/posts/"},{"@type":"ListItem","position":3,"name":"Volunteers plant 100 trees in Fitzrovia park"}]},{"@type":"NewsArticle","@id":"https://fitzrovianews.com/2022/01/14/volunteers-plant-100-trees-in-fitzrovia-park/#article","isPartOf":{"@id":"https://fitzrovianews.com/2022/01/14/volunteers-plant-100-trees-in-fitzrovia-park/#webpage"},"author":{"@id":"https://fitzrovianews.com/#/schema/person/03693e6202b3681508ae64d1b3a16266"},"headline":"Volunteers plant 100 trees in Fitzrovia park","datePublished":"2022-01-14T13:21:06+00:00","dateModified":"2022-01-15T10:13:12+00:00","mainEntityOfPage":{"@id":"https://fitzrovianews.com/2022/01/14/volunteers-plant-100-trees-in-fitzrovia-park/#webpage"},"wordCount":243,"publisher":{"@id":"https://fitzrovianews.com/#organization"},"image":{"@id":"https://fitzrovianews.com/2022/01/14/volunteers-plant-100-trees-in-fitzrovia-park/#primaryimage"},"thumbnailUrl":"https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px.jpg","keywords":["biodiversity","Crabtree Fields","public open space","public parks","trees","wildlife"],"articleSection":["Environment","News"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://fitzrovianews.com/#/schema/person/03693e6202b3681508ae64d1b3a16266","name":"Angela Lovely","description":"Writer at Fitzrovia News. My name is a pseudonym.","url":"https://fitzrovianews.com/author/angelalovely2014/"}]}</script><link rel="alternate" type="application/rss+xml" title="Fitzrovia News » Feed" href="https://fitzrovianews.com/feed/"><link rel="alternate" type="application/rss+xml" title="Fitzrovia News » Comments Feed" href="https://fitzrovianews.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Fitzrovia News » Volunteers plant 100 trees in Fitzrovia park Comments Feed" href="https://fitzrovianews.com/2022/01/14/volunteers-plant-100-trees-in-fitzrovia-park/feed/"><link rel="https://api.w.org/" href="https://fitzrovianews.com/wp-json/"><link rel="alternate" type="application/json" href="https://fitzrovianews.com/wp-json/wp/v2/posts/90794"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fitzrovianews.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fitzrovianews.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/puay0-nCq"><link rel="alternate" type="application/json+oembed" href="https://fitzrovianews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffitzrovianews.com%2F2022%2F01%2F14%2Fvolunteers-plant-100-trees-in-fitzrovia-park%2F"><link rel="alternate" type="text/xml+oembed" href="https://fitzrovianews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffitzrovianews.com%2F2022%2F01%2F14%2Fvolunteers-plant-100-trees-in-fitzrovia-park%2F&amp;format=xml"><link rel="pingback" href="https://fitzrovianews.com/xmlrpc.php"><link rel="apple-touch-icon" href="https://fitzrovianews.com/wp-content/uploads/2021/01/cropped-cropped-fn_logo-square-1000-200x200.png?crop=1"><title>Volunteers plant 100 trees in Fitzrovia park - Fitzrovia News</title></head>

<body class="post-template-default single single-post postid-90794 single-format-standard wp-embed-responsive amp singular hide-homepage-title show-site-tagline h-nsub h-db h-ll h-dh has-sidebar cat-environment cat-news has-featured-image single-featured-image-default has-large-featured-image show-updated" data-amp-auto-lightbox-disable>
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://fitzrovianews.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-menu-1" class="main-menu"><li id="menu-item-10959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10959"><a href="https://fitzrovianews.com/">Home</a></li>
<li id="menu-item-10960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10960"><a href="https://fitzrovianews.com/about/" aria-haspopup="true" aria-expanded="false">About Fitzrovia News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-10961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10961"><a href="https://fitzrovianews.com/about/editors/">Editors</a></li>
</ul>
</li>
<li id="menu-item-10964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10964"><a href="https://fitzrovianews.com/contact-fitzrovia-news/" aria-haspopup="true" aria-expanded="false">Contact Fitzrovia News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-81885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81885"><a href="https://fitzrovianews.com/contact-fitzrovia-news/make-a-complaint/">Make a complaint</a></li>
</ul>
</li>
<li id="menu-item-10965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10965"><a href="https://fitzrovianews.com/donate/">Donate</a></li>
<li id="menu-item-10966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10966"><a title="Join our mailing list" rel="me" href="http://newsletter.fitzrovianews.com/">Newsletter</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-follow-us" class="secondary-menu"><li id="menu-item-83442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83442"><a target="_blank" rel="me" href="https://twitter.com/FitzroviaNews"></a></li>
<li id="menu-item-83444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83444"><a target="_blank" rel="me" href="https://www.facebook.com/fitzrovianews/"></a></li>
<li id="menu-item-83452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83452"><a target="_blank" rel="me" href="https://www.instagram.com/fitzrovianews/"></a></li>
<li id="menu-item-83629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83629"><a target="_blank" rel="me" href="https://fitzrovianews.tumblr.com/"></a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-follow-us-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83442"><a target="_blank" rel="me" href="https://twitter.com/FitzroviaNews"><span class="screen-reader-text"></span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83444"><a target="_blank" rel="me" href="https://www.facebook.com/fitzrovianews/"><span class="screen-reader-text"></span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83452"><a target="_blank" rel="me" href="https://www.instagram.com/fitzrovianews/"><span class="screen-reader-text"></span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83629"><a target="_blank" rel="me" href="https://fitzrovianews.tumblr.com/"><span class="screen-reader-text"></span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M16.749,17.396c-0.357,0.17-1.041,0.319-1.551,0.332c-1.539,0.041-1.837-1.081-1.85-1.896V9.847h3.861V6.937h-3.847V2.039 c0,0-2.77,0-2.817,0c-0.046,0-0.127,0.041-0.138,0.144c-0.165,1.499-0.867,4.13-3.783,5.181v2.484h1.945v6.282 c0,2.151,1.587,5.206,5.775,5.135c1.413-0.024,2.982-0.616,3.329-1.126L16.749,17.396z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
	<div class="site-identity">
											<p class="site-title"><a href="https://fitzrovianews.com/" rel="home">Fitzrovia News</a></p>
					
						<p class="site-description">
					Neighbourhood news, features, and comment				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://fitzrovianews.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-environment category-news tag-biodiversity tag-crabtree-fields tag-public-open-space tag-public-parks tag-trees-2 tag-wildlife">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://fitzrovianews.com/category/news/" rel="category tag">News</a></span>			<h1 class="entry-title ">
			Volunteers plant 100 trees in Fitzrovia park		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://fitzrovianews.com/author/angelalovely2014/">Angela Lovely</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-01-14T13:21:06+00:00">1:21 pm, Friday, 14 January 2022</time><span class="updated-label">Updated </span><time class="updated" datetime="2022-01-15T10:13:12+00:00">10:13 am, Saturday, 15 January 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="tumblr" height="32px" width="32px" aria-label="Click to share on Tumblr" title="Click to share on Tumblr" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
				<div class="main-content">

					

<article id="post-90794" class="post-90794 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-news tag-biodiversity tag-crabtree-fields tag-public-open-space tag-public-parks tag-trees-2 tag-wildlife entry">
	<div class="entry-content">

		
		
<figure class="wp-block-image size-large"><amp-img width="1024" height="684" src="https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px-1024x684.jpg" alt="A sapling of oak growing at Crabtree Fields public open space." class="wp-image-90799 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px-1024x684.jpg 1024w, https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px-300x200.jpg 300w, https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px-150x100.jpg 150w, https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px-768x513.jpg 768w, https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px-1536x1026.jpg 1536w, https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px-1200x802.jpg 1200w, https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px-1568x1047.jpg 1568w, https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px-400x267.jpg 400w, https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" layout="intrinsic" disable-inline-width="" data-hero-candidate="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY4NCIgd2lkdGg9IjEwMjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="A sapling of oak growing at Crabtree Fields public open space." src="https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px-1024x684.jpg" srcset="https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px-1024x684.jpg 1024w, https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px-300x200.jpg 300w, https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px-150x100.jpg 150w, https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px-768x513.jpg 768w, https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px-1536x1026.jpg 1536w, https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px-1200x802.jpg 1200w, https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px-1568x1047.jpg 1568w, https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px-400x267.jpg 400w, https://fitzrovianews.com/wp-content/uploads/2022/01/sapling-oak-crabtree-fields-2000px.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px"></amp-img><figcaption>A young oak tree. One of a hundred saplings planted by volunteers in Crabtree Fields public open space. Photo: Friends of Crabtree Fields.</figcaption></figure>



<p>Volunteers have this winter planted 100 trees as part of an ongoing project to restore and improve a Fitzrovia park.</p>



<p>The <a href="https://crabtreefields.org.uk/" target="_blank" rel="noreferrer noopener">Friends of Crabtree Fields</a> have planted saplings to repair existing hedges and create new habitat for wildlife in the park on the corner of Colville Place and Whitfield Street.</p>



<p>Saplings of hawthorn, rowan, blackthorn, silver birch, hazel, and common oak were provided free of charge by <a href="https://www.woodlandtrust.org.uk/" target="_blank" rel="noreferrer noopener">The Woodland Trust</a> as part of a nationwide planting scheme.</p>



<p>Three volunteers worked over several mornings at the beginning of December to plant the saplings and cover the base of the plants with leaf mulch.</p>



<p>This is the second time the Friends have done a mass planting at Crabtree Fields. <a href="https://fitzrovianews.com/2020/12/31/volunteer-group-plant-over-a-hundred-trees-in-local-park/">Last year they planted a similar amount of trees</a>.</p>



<p>Crabtree Fields was opened as a green space in 1986 after local people successfully campaigned to turn a car park into a public garden.</p>



<p>Today the public open space is owned by Camden Council who employ contractors to empty the bins and a ground maintenance team to carry out repairs.</p>



<p>The <a href="https://crabtreefields.org.uk/" target="_blank" rel="noreferrer noopener">Friends group</a> meet every Saturday morning from 8am in the park to carry out nature conservation work, trim hedges, gather leaves to create small compost piles and mulch, create habitat for birds and insects, and sow seeds for wildflowers.</p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-61e31ca6b84cb" aria-labelledby="related-posts-item-61e31ca6b84cb-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61e31ca6b84cb-label" href="https://fitzrovianews.com/2020/12/31/volunteer-group-plant-over-a-hundred-trees-in-local-park/">Volunteer group plant over a hundred trees in local park</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://fitzrovianews.com/2020/12/31/volunteer-group-plant-over-a-hundred-trees-in-local-park/"><amp-img src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2020/12/tcv-saplings-bench-spade-2000px.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2020/12/tcv-saplings-bench-spade-2000px.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">12:27 pm, Thursday, 31 December 2020</li><li class="jp-related-posts-i2__post-context">In "Environment"</li></ul><ul id="related-posts-item-61e31ca6b8500" aria-labelledby="related-posts-item-61e31ca6b8500-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61e31ca6b8500-label" href="https://fitzrovianews.com/2013/03/22/cutting-of-25-year-old-holly-bush-in-crabtree-fields-is-an-act-of-vandalism/">Cutting of 25-year-old holly bush in Crabtree Fields is an act of vandalism</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://fitzrovianews.com/2013/03/22/cutting-of-25-year-old-holly-bush-in-crabtree-fields-is-an-act-of-vandalism/"><amp-img src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2013/03/sprig-of-holly.jpg?resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2013/03/sprig-of-holly.jpg?resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">9:34 am, Friday, 22 March 2013</li><li class="jp-related-posts-i2__post-context">In "Environment"</li></ul><ul id="related-posts-item-61e31ca6b8527" aria-labelledby="related-posts-item-61e31ca6b8527-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61e31ca6b8527-label" href="https://fitzrovianews.com/2018/05/01/summer-gardening-club-aims-to-make-fitzrovia-greener-not-more-commercial/">Summer gardening club aims to make Fitzrovia greener, not more commercial</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://fitzrovianews.com/2018/05/01/summer-gardening-club-aims-to-make-fitzrovia-greener-not-more-commercial/"><amp-img src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2018/05/41365436221_a9f8cb1391_z.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="Pots of plants." class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2018/05/41365436221_a9f8cb1391_z.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="Pots of plants." loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">9:31 am, Tuesday, 1 May 2018</li><li class="jp-related-posts-i2__post-context">In "Culture"</li></ul></div></nav>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://fitzrovianews.com/tag/biodiversity/" rel="tag">biodiversity</a><span class="sep">, </span><a href="https://fitzrovianews.com/tag/crabtree-fields/" rel="tag">Crabtree Fields</a><span class="sep">, </span><a href="https://fitzrovianews.com/tag/public-open-space/" rel="tag">public open space</a><span class="sep">, </span><a href="https://fitzrovianews.com/tag/public-parks/" rel="tag">public parks</a><span class="sep">, </span><a href="https://fitzrovianews.com/tag/trees-2/" rel="tag">trees</a><span class="sep">, </span><a href="https://fitzrovianews.com/tag/wildlife/" rel="tag">wildlife</a></span>	</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="text-12" class="widget widget_text">			<div class="textwidget">Subscribe to our <strong><a href="http://newsletter.fitzrovianews.com/">email newsletter</a></strong></div>
		</section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title accent-header"><span>Archives</span></h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" on="change:AMP.navigateTo(url=event.value)">
			
			<option value="">Select Month</option>
				<option value="https://fitzrovianews.com/2022/01/"> January 2022 </option>
	<option value="https://fitzrovianews.com/2021/12/"> December 2021 </option>
	<option value="https://fitzrovianews.com/2021/11/"> November 2021 </option>
	<option value="https://fitzrovianews.com/2021/10/"> October 2021 </option>
	<option value="https://fitzrovianews.com/2021/09/"> September 2021 </option>
	<option value="https://fitzrovianews.com/2021/08/"> August 2021 </option>
	<option value="https://fitzrovianews.com/2021/07/"> July 2021 </option>
	<option value="https://fitzrovianews.com/2021/06/"> June 2021 </option>
	<option value="https://fitzrovianews.com/2021/05/"> May 2021 </option>
	<option value="https://fitzrovianews.com/2021/04/"> April 2021 </option>
	<option value="https://fitzrovianews.com/2021/03/"> March 2021 </option>
	<option value="https://fitzrovianews.com/2021/02/"> February 2021 </option>
	<option value="https://fitzrovianews.com/2021/01/"> January 2021 </option>
	<option value="https://fitzrovianews.com/2020/12/"> December 2020 </option>
	<option value="https://fitzrovianews.com/2020/11/"> November 2020 </option>
	<option value="https://fitzrovianews.com/2020/10/"> October 2020 </option>
	<option value="https://fitzrovianews.com/2020/09/"> September 2020 </option>
	<option value="https://fitzrovianews.com/2020/08/"> August 2020 </option>
	<option value="https://fitzrovianews.com/2020/07/"> July 2020 </option>
	<option value="https://fitzrovianews.com/2020/06/"> June 2020 </option>
	<option value="https://fitzrovianews.com/2020/05/"> May 2020 </option>
	<option value="https://fitzrovianews.com/2020/04/"> April 2020 </option>
	<option value="https://fitzrovianews.com/2020/03/"> March 2020 </option>
	<option value="https://fitzrovianews.com/2020/02/"> February 2020 </option>
	<option value="https://fitzrovianews.com/2020/01/"> January 2020 </option>
	<option value="https://fitzrovianews.com/2019/12/"> December 2019 </option>
	<option value="https://fitzrovianews.com/2019/11/"> November 2019 </option>
	<option value="https://fitzrovianews.com/2019/10/"> October 2019 </option>
	<option value="https://fitzrovianews.com/2019/09/"> September 2019 </option>
	<option value="https://fitzrovianews.com/2019/08/"> August 2019 </option>
	<option value="https://fitzrovianews.com/2019/07/"> July 2019 </option>
	<option value="https://fitzrovianews.com/2019/06/"> June 2019 </option>
	<option value="https://fitzrovianews.com/2019/05/"> May 2019 </option>
	<option value="https://fitzrovianews.com/2019/03/"> March 2019 </option>
	<option value="https://fitzrovianews.com/2019/02/"> February 2019 </option>
	<option value="https://fitzrovianews.com/2019/01/"> January 2019 </option>
	<option value="https://fitzrovianews.com/2018/12/"> December 2018 </option>
	<option value="https://fitzrovianews.com/2018/11/"> November 2018 </option>
	<option value="https://fitzrovianews.com/2018/10/"> October 2018 </option>
	<option value="https://fitzrovianews.com/2018/09/"> September 2018 </option>
	<option value="https://fitzrovianews.com/2018/08/"> August 2018 </option>
	<option value="https://fitzrovianews.com/2018/07/"> July 2018 </option>
	<option value="https://fitzrovianews.com/2018/06/"> June 2018 </option>
	<option value="https://fitzrovianews.com/2018/05/"> May 2018 </option>
	<option value="https://fitzrovianews.com/2018/04/"> April 2018 </option>
	<option value="https://fitzrovianews.com/2018/03/"> March 2018 </option>
	<option value="https://fitzrovianews.com/2018/02/"> February 2018 </option>
	<option value="https://fitzrovianews.com/2018/01/"> January 2018 </option>
	<option value="https://fitzrovianews.com/2017/12/"> December 2017 </option>
	<option value="https://fitzrovianews.com/2017/11/"> November 2017 </option>
	<option value="https://fitzrovianews.com/2017/10/"> October 2017 </option>
	<option value="https://fitzrovianews.com/2017/09/"> September 2017 </option>
	<option value="https://fitzrovianews.com/2017/08/"> August 2017 </option>
	<option value="https://fitzrovianews.com/2017/07/"> July 2017 </option>
	<option value="https://fitzrovianews.com/2017/06/"> June 2017 </option>
	<option value="https://fitzrovianews.com/2017/05/"> May 2017 </option>
	<option value="https://fitzrovianews.com/2017/04/"> April 2017 </option>
	<option value="https://fitzrovianews.com/2017/03/"> March 2017 </option>
	<option value="https://fitzrovianews.com/2017/02/"> February 2017 </option>
	<option value="https://fitzrovianews.com/2017/01/"> January 2017 </option>
	<option value="https://fitzrovianews.com/2016/12/"> December 2016 </option>
	<option value="https://fitzrovianews.com/2016/11/"> November 2016 </option>
	<option value="https://fitzrovianews.com/2016/10/"> October 2016 </option>
	<option value="https://fitzrovianews.com/2016/09/"> September 2016 </option>
	<option value="https://fitzrovianews.com/2016/07/"> July 2016 </option>
	<option value="https://fitzrovianews.com/2016/06/"> June 2016 </option>
	<option value="https://fitzrovianews.com/2016/05/"> May 2016 </option>
	<option value="https://fitzrovianews.com/2016/04/"> April 2016 </option>
	<option value="https://fitzrovianews.com/2016/03/"> March 2016 </option>
	<option value="https://fitzrovianews.com/2016/02/"> February 2016 </option>
	<option value="https://fitzrovianews.com/2016/01/"> January 2016 </option>
	<option value="https://fitzrovianews.com/2015/12/"> December 2015 </option>
	<option value="https://fitzrovianews.com/2015/11/"> November 2015 </option>
	<option value="https://fitzrovianews.com/2015/10/"> October 2015 </option>
	<option value="https://fitzrovianews.com/2015/09/"> September 2015 </option>
	<option value="https://fitzrovianews.com/2015/08/"> August 2015 </option>
	<option value="https://fitzrovianews.com/2015/07/"> July 2015 </option>
	<option value="https://fitzrovianews.com/2015/06/"> June 2015 </option>
	<option value="https://fitzrovianews.com/2015/05/"> May 2015 </option>
	<option value="https://fitzrovianews.com/2015/04/"> April 2015 </option>
	<option value="https://fitzrovianews.com/2015/03/"> March 2015 </option>
	<option value="https://fitzrovianews.com/2015/02/"> February 2015 </option>
	<option value="https://fitzrovianews.com/2015/01/"> January 2015 </option>
	<option value="https://fitzrovianews.com/2014/12/"> December 2014 </option>
	<option value="https://fitzrovianews.com/2014/11/"> November 2014 </option>
	<option value="https://fitzrovianews.com/2014/10/"> October 2014 </option>
	<option value="https://fitzrovianews.com/2014/09/"> September 2014 </option>
	<option value="https://fitzrovianews.com/2014/08/"> August 2014 </option>
	<option value="https://fitzrovianews.com/2014/07/"> July 2014 </option>
	<option value="https://fitzrovianews.com/2014/06/"> June 2014 </option>
	<option value="https://fitzrovianews.com/2014/05/"> May 2014 </option>
	<option value="https://fitzrovianews.com/2014/04/"> April 2014 </option>
	<option value="https://fitzrovianews.com/2014/03/"> March 2014 </option>
	<option value="https://fitzrovianews.com/2014/02/"> February 2014 </option>
	<option value="https://fitzrovianews.com/2014/01/"> January 2014 </option>
	<option value="https://fitzrovianews.com/2013/12/"> December 2013 </option>
	<option value="https://fitzrovianews.com/2013/11/"> November 2013 </option>
	<option value="https://fitzrovianews.com/2013/10/"> October 2013 </option>
	<option value="https://fitzrovianews.com/2013/09/"> September 2013 </option>
	<option value="https://fitzrovianews.com/2013/08/"> August 2013 </option>
	<option value="https://fitzrovianews.com/2013/06/"> June 2013 </option>
	<option value="https://fitzrovianews.com/2013/05/"> May 2013 </option>
	<option value="https://fitzrovianews.com/2013/04/"> April 2013 </option>
	<option value="https://fitzrovianews.com/2013/03/"> March 2013 </option>
	<option value="https://fitzrovianews.com/2013/02/"> February 2013 </option>
	<option value="https://fitzrovianews.com/2013/01/"> January 2013 </option>
	<option value="https://fitzrovianews.com/2012/12/"> December 2012 </option>
	<option value="https://fitzrovianews.com/2012/11/"> November 2012 </option>
	<option value="https://fitzrovianews.com/2012/10/"> October 2012 </option>
	<option value="https://fitzrovianews.com/2012/09/"> September 2012 </option>
	<option value="https://fitzrovianews.com/2012/08/"> August 2012 </option>
	<option value="https://fitzrovianews.com/2012/07/"> July 2012 </option>
	<option value="https://fitzrovianews.com/2012/06/"> June 2012 </option>
	<option value="https://fitzrovianews.com/2012/05/"> May 2012 </option>
	<option value="https://fitzrovianews.com/2012/04/"> April 2012 </option>
	<option value="https://fitzrovianews.com/2012/03/"> March 2012 </option>
	<option value="https://fitzrovianews.com/2012/02/"> February 2012 </option>
	<option value="https://fitzrovianews.com/2012/01/"> January 2012 </option>
	<option value="https://fitzrovianews.com/2011/12/"> December 2011 </option>
	<option value="https://fitzrovianews.com/2011/11/"> November 2011 </option>
	<option value="https://fitzrovianews.com/2011/10/"> October 2011 </option>
	<option value="https://fitzrovianews.com/2011/09/"> September 2011 </option>
	<option value="https://fitzrovianews.com/2011/08/"> August 2011 </option>
	<option value="https://fitzrovianews.com/2011/07/"> July 2011 </option>
	<option value="https://fitzrovianews.com/2011/06/"> June 2011 </option>
	<option value="https://fitzrovianews.com/2011/05/"> May 2011 </option>
	<option value="https://fitzrovianews.com/2011/04/"> April 2011 </option>
	<option value="https://fitzrovianews.com/2011/03/"> March 2011 </option>
	<option value="https://fitzrovianews.com/2011/02/"> February 2011 </option>
	<option value="https://fitzrovianews.com/2011/01/"> January 2011 </option>
	<option value="https://fitzrovianews.com/2010/12/"> December 2010 </option>
	<option value="https://fitzrovianews.com/2010/11/"> November 2010 </option>
	<option value="https://fitzrovianews.com/2010/10/"> October 2010 </option>
	<option value="https://fitzrovianews.com/2010/09/"> September 2010 </option>
	<option value="https://fitzrovianews.com/2010/08/"> August 2010 </option>
	<option value="https://fitzrovianews.com/2010/07/"> July 2010 </option>
	<option value="https://fitzrovianews.com/2010/06/"> June 2010 </option>
	<option value="https://fitzrovianews.com/2010/05/"> May 2010 </option>
	<option value="https://fitzrovianews.com/2010/04/"> April 2010 </option>
	<option value="https://fitzrovianews.com/2010/03/"> March 2010 </option>
	<option value="https://fitzrovianews.com/2010/02/"> February 2010 </option>
	<option value="https://fitzrovianews.com/2010/01/"> January 2010 </option>
	<option value="https://fitzrovianews.com/2009/12/"> December 2009 </option>
	<option value="https://fitzrovianews.com/2009/11/"> November 2009 </option>

		</select>


			</section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title accent-header"><span>Follow Fitzrovia News with Wordpress</span></h2>
			<form method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2" target="_top" action-xhr="//fitzrovianews.com/2022/01/14/volunteers-plant-100-trees-in-fitzrovia-park/?_wp_amp_action_xhr_converted=1">
									<div class="jetpack-subscribe-count">
						<p>
						Join 5,158 other subscribers.						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address">
                    </p>

					<p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe">
                        <input type="hidden" name="source" value="https://fitzrovianews.com/2022/01/14/volunteers-plant-100-trees-in-fitzrovia-park/">
                        <input type="hidden" name="sub-type" value="widget">
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2">
						                        <button type="submit" class="wp-block-button__link" name="jetpack_subscriptions_widget">
	                        Follow                        </button>
                    </p>
				            <div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn more</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn more</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>
		
</section><section id="meta-4" class="widget widget_meta"><h2 class="widget-title accent-header"><span>Meta</span></h2>
		<ul>
						<li><a rel="nofollow" href="https://fitzrovianews.com/wp-login.php">Log in</a></li>
			<li><a href="https://fitzrovianews.com/feed/">Entries feed</a></li>
			<li><a href="https://fitzrovianews.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://en-gb.wordpress.org/">WordPress.org</a></li>
		</ul>

		</section><section id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://fitzrovianews.com/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section>
<amp-consent id="eu-cookie-consent" layout="nodisplay" class="widget widget_eu_cookie_law_widget i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
	<script type="application/json">{"consentInstanceId":"eu-cookie-consent","consentRequired":true,"promptUI":"eu-cookie-consent-prompt"}</script>
	<div class="popupOverlay" id="eu-cookie-consent-prompt">
		<div class="consentPopup" id="eu-cookie-law">
			<form method="get" action="//fitzrovianews.com/2022/01/14/volunteers-plant-100-trees-in-fitzrovia-park/" target="_top">
				<input type="button" on="tap:eu-cookie-consent.accept" class="accept" value="Close and accept" role="button" tabindex="0">
			</form>
			Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br>
To find out more, including how to control cookies, see here:			<a href="https://automattic.com/cookies/" rel="nofollow">
				Cookie Policy			</a>
		</div>
	</div>
</amp-consent>
</aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

						
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="media_image-17" class="widget widget_media_image"><h2 class="widget-title">In memoriam: Mike Pentelow (1946-2020)</h2><figure class="wp-caption alignnone amp-wp-7d99495" data-amp-original-style="width: 231px"><a href="https://fitzrovianews.com/2020/04/06/in-memoriam-mike-pentelow-1946-2020/"><amp-img width="231" height="182" src="https://fitzrovianews.com/wp-content/uploads/2020/04/mike-pub-1200.jpg" class="image wp-image-80739  attachment-231x182 size-231x182 amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Mike Pentelow in pub." title="In memoriam: Mike Pentelow (1946-2020)" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE4MiIgd2lkdGg9IjIzMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="231" height="182" src="https://fitzrovianews.com/wp-content/uploads/2020/04/mike-pub-1200.jpg" alt="Mike Pentelow in pub." loading="lazy" title="In memoriam: Mike Pentelow (1946-2020)"></noscript></amp-img></a><figcaption class="wp-caption-text">Mike Pentelow enjoying music and a drink at the King and Queen pub in September 2018.</figcaption></figure></section><section id="media_image-21" class="widget widget_media_image"><h2 class="widget-title">Latest printed newspaper</h2><a href="https://archive.fitzrovianews.com/2021/12/07/fitzrovia-news-no-163-december-2021/"><amp-img width="212" height="300" src="https://fitzrovianews.com/wp-content/uploads/2021/12/Screenshot-from-2021-12-07-18-47-14-212x300.png" class="image wp-image-90256  attachment-medium size-medium amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Front page of FN 163." title="Latest printed newspaper" srcset="https://fitzrovianews.com/wp-content/uploads/2021/12/Screenshot-from-2021-12-07-18-47-14-212x300.png 212w, https://fitzrovianews.com/wp-content/uploads/2021/12/Screenshot-from-2021-12-07-18-47-14-106x150.png 106w, https://fitzrovianews.com/wp-content/uploads/2021/12/Screenshot-from-2021-12-07-18-47-14-400x566.png 400w, https://fitzrovianews.com/wp-content/uploads/2021/12/Screenshot-from-2021-12-07-18-47-14.png 579w" sizes="(max-width: 212px) 100vw, 212px" layout="intrinsic" disable-inline-width="" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjIxMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="212" height="300" src="https://fitzrovianews.com/wp-content/uploads/2021/12/Screenshot-from-2021-12-07-18-47-14-212x300.png" alt="Front page of FN 163." loading="lazy" title="Latest printed newspaper" srcset="https://fitzrovianews.com/wp-content/uploads/2021/12/Screenshot-from-2021-12-07-18-47-14-212x300.png 212w, https://fitzrovianews.com/wp-content/uploads/2021/12/Screenshot-from-2021-12-07-18-47-14-106x150.png 106w, https://fitzrovianews.com/wp-content/uploads/2021/12/Screenshot-from-2021-12-07-18-47-14-400x566.png 400w, https://fitzrovianews.com/wp-content/uploads/2021/12/Screenshot-from-2021-12-07-18-47-14.png 579w" sizes="(max-width: 212px) 100vw, 212px"></noscript></amp-img></a></section><section id="media_image-15" class="widget widget_media_image"><h2 class="widget-title">Member of</h2><a href="https://www.communityjournalism.co.uk/"><amp-img width="300" height="131" src="https://fitzrovianews.com/wp-content/uploads/2020/09/icnn.jpg" class="image wp-image-81983  attachment-medium size-medium amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Logo." layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEzMSIgd2lkdGg9IjMwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="300" height="131" src="https://fitzrovianews.com/wp-content/uploads/2020/09/icnn.jpg" alt="Logo." loading="lazy"></noscript></amp-img></a></section><section id="linkcat-707514433" class="widget widget_links"><h2 class="widget-title">News</h2>
	<ul class="xoxo blogroll">
<li><a href="https://853.london/" target="_blank">853.london</a></li>
<li><a href="http://www.camdennewjournal.com/" title="Camden News" target="_blank">Camden New Journal</a></li>
<li><a href="https://insidecroydon.com/" target="_blank">Inside Croydon</a></li>
<li><a href="http://www.westendextra.com/" title="West End News from the CNJ stable" target="_blank">West End Extra</a></li>

	</ul>
</section>
<section id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" on="change:AMP.navigateTo(url=event.value)">
			
			<option value="">Select Month</option>
				<option value="https://fitzrovianews.com/2022/01/"> January 2022 </option>
	<option value="https://fitzrovianews.com/2021/12/"> December 2021 </option>
	<option value="https://fitzrovianews.com/2021/11/"> November 2021 </option>
	<option value="https://fitzrovianews.com/2021/10/"> October 2021 </option>
	<option value="https://fitzrovianews.com/2021/09/"> September 2021 </option>
	<option value="https://fitzrovianews.com/2021/08/"> August 2021 </option>
	<option value="https://fitzrovianews.com/2021/07/"> July 2021 </option>
	<option value="https://fitzrovianews.com/2021/06/"> June 2021 </option>
	<option value="https://fitzrovianews.com/2021/05/"> May 2021 </option>
	<option value="https://fitzrovianews.com/2021/04/"> April 2021 </option>
	<option value="https://fitzrovianews.com/2021/03/"> March 2021 </option>
	<option value="https://fitzrovianews.com/2021/02/"> February 2021 </option>
	<option value="https://fitzrovianews.com/2021/01/"> January 2021 </option>
	<option value="https://fitzrovianews.com/2020/12/"> December 2020 </option>
	<option value="https://fitzrovianews.com/2020/11/"> November 2020 </option>
	<option value="https://fitzrovianews.com/2020/10/"> October 2020 </option>
	<option value="https://fitzrovianews.com/2020/09/"> September 2020 </option>
	<option value="https://fitzrovianews.com/2020/08/"> August 2020 </option>
	<option value="https://fitzrovianews.com/2020/07/"> July 2020 </option>
	<option value="https://fitzrovianews.com/2020/06/"> June 2020 </option>
	<option value="https://fitzrovianews.com/2020/05/"> May 2020 </option>
	<option value="https://fitzrovianews.com/2020/04/"> April 2020 </option>
	<option value="https://fitzrovianews.com/2020/03/"> March 2020 </option>
	<option value="https://fitzrovianews.com/2020/02/"> February 2020 </option>
	<option value="https://fitzrovianews.com/2020/01/"> January 2020 </option>
	<option value="https://fitzrovianews.com/2019/12/"> December 2019 </option>
	<option value="https://fitzrovianews.com/2019/11/"> November 2019 </option>
	<option value="https://fitzrovianews.com/2019/10/"> October 2019 </option>
	<option value="https://fitzrovianews.com/2019/09/"> September 2019 </option>
	<option value="https://fitzrovianews.com/2019/08/"> August 2019 </option>
	<option value="https://fitzrovianews.com/2019/07/"> July 2019 </option>
	<option value="https://fitzrovianews.com/2019/06/"> June 2019 </option>
	<option value="https://fitzrovianews.com/2019/05/"> May 2019 </option>
	<option value="https://fitzrovianews.com/2019/03/"> March 2019 </option>
	<option value="https://fitzrovianews.com/2019/02/"> February 2019 </option>
	<option value="https://fitzrovianews.com/2019/01/"> January 2019 </option>
	<option value="https://fitzrovianews.com/2018/12/"> December 2018 </option>
	<option value="https://fitzrovianews.com/2018/11/"> November 2018 </option>
	<option value="https://fitzrovianews.com/2018/10/"> October 2018 </option>
	<option value="https://fitzrovianews.com/2018/09/"> September 2018 </option>
	<option value="https://fitzrovianews.com/2018/08/"> August 2018 </option>
	<option value="https://fitzrovianews.com/2018/07/"> July 2018 </option>
	<option value="https://fitzrovianews.com/2018/06/"> June 2018 </option>
	<option value="https://fitzrovianews.com/2018/05/"> May 2018 </option>
	<option value="https://fitzrovianews.com/2018/04/"> April 2018 </option>
	<option value="https://fitzrovianews.com/2018/03/"> March 2018 </option>
	<option value="https://fitzrovianews.com/2018/02/"> February 2018 </option>
	<option value="https://fitzrovianews.com/2018/01/"> January 2018 </option>
	<option value="https://fitzrovianews.com/2017/12/"> December 2017 </option>
	<option value="https://fitzrovianews.com/2017/11/"> November 2017 </option>
	<option value="https://fitzrovianews.com/2017/10/"> October 2017 </option>
	<option value="https://fitzrovianews.com/2017/09/"> September 2017 </option>
	<option value="https://fitzrovianews.com/2017/08/"> August 2017 </option>
	<option value="https://fitzrovianews.com/2017/07/"> July 2017 </option>
	<option value="https://fitzrovianews.com/2017/06/"> June 2017 </option>
	<option value="https://fitzrovianews.com/2017/05/"> May 2017 </option>
	<option value="https://fitzrovianews.com/2017/04/"> April 2017 </option>
	<option value="https://fitzrovianews.com/2017/03/"> March 2017 </option>
	<option value="https://fitzrovianews.com/2017/02/"> February 2017 </option>
	<option value="https://fitzrovianews.com/2017/01/"> January 2017 </option>
	<option value="https://fitzrovianews.com/2016/12/"> December 2016 </option>
	<option value="https://fitzrovianews.com/2016/11/"> November 2016 </option>
	<option value="https://fitzrovianews.com/2016/10/"> October 2016 </option>
	<option value="https://fitzrovianews.com/2016/09/"> September 2016 </option>
	<option value="https://fitzrovianews.com/2016/07/"> July 2016 </option>
	<option value="https://fitzrovianews.com/2016/06/"> June 2016 </option>
	<option value="https://fitzrovianews.com/2016/05/"> May 2016 </option>
	<option value="https://fitzrovianews.com/2016/04/"> April 2016 </option>
	<option value="https://fitzrovianews.com/2016/03/"> March 2016 </option>
	<option value="https://fitzrovianews.com/2016/02/"> February 2016 </option>
	<option value="https://fitzrovianews.com/2016/01/"> January 2016 </option>
	<option value="https://fitzrovianews.com/2015/12/"> December 2015 </option>
	<option value="https://fitzrovianews.com/2015/11/"> November 2015 </option>
	<option value="https://fitzrovianews.com/2015/10/"> October 2015 </option>
	<option value="https://fitzrovianews.com/2015/09/"> September 2015 </option>
	<option value="https://fitzrovianews.com/2015/08/"> August 2015 </option>
	<option value="https://fitzrovianews.com/2015/07/"> July 2015 </option>
	<option value="https://fitzrovianews.com/2015/06/"> June 2015 </option>
	<option value="https://fitzrovianews.com/2015/05/"> May 2015 </option>
	<option value="https://fitzrovianews.com/2015/04/"> April 2015 </option>
	<option value="https://fitzrovianews.com/2015/03/"> March 2015 </option>
	<option value="https://fitzrovianews.com/2015/02/"> February 2015 </option>
	<option value="https://fitzrovianews.com/2015/01/"> January 2015 </option>
	<option value="https://fitzrovianews.com/2014/12/"> December 2014 </option>
	<option value="https://fitzrovianews.com/2014/11/"> November 2014 </option>
	<option value="https://fitzrovianews.com/2014/10/"> October 2014 </option>
	<option value="https://fitzrovianews.com/2014/09/"> September 2014 </option>
	<option value="https://fitzrovianews.com/2014/08/"> August 2014 </option>
	<option value="https://fitzrovianews.com/2014/07/"> July 2014 </option>
	<option value="https://fitzrovianews.com/2014/06/"> June 2014 </option>
	<option value="https://fitzrovianews.com/2014/05/"> May 2014 </option>
	<option value="https://fitzrovianews.com/2014/04/"> April 2014 </option>
	<option value="https://fitzrovianews.com/2014/03/"> March 2014 </option>
	<option value="https://fitzrovianews.com/2014/02/"> February 2014 </option>
	<option value="https://fitzrovianews.com/2014/01/"> January 2014 </option>
	<option value="https://fitzrovianews.com/2013/12/"> December 2013 </option>
	<option value="https://fitzrovianews.com/2013/11/"> November 2013 </option>
	<option value="https://fitzrovianews.com/2013/10/"> October 2013 </option>
	<option value="https://fitzrovianews.com/2013/09/"> September 2013 </option>
	<option value="https://fitzrovianews.com/2013/08/"> August 2013 </option>
	<option value="https://fitzrovianews.com/2013/06/"> June 2013 </option>
	<option value="https://fitzrovianews.com/2013/05/"> May 2013 </option>
	<option value="https://fitzrovianews.com/2013/04/"> April 2013 </option>
	<option value="https://fitzrovianews.com/2013/03/"> March 2013 </option>
	<option value="https://fitzrovianews.com/2013/02/"> February 2013 </option>
	<option value="https://fitzrovianews.com/2013/01/"> January 2013 </option>
	<option value="https://fitzrovianews.com/2012/12/"> December 2012 </option>
	<option value="https://fitzrovianews.com/2012/11/"> November 2012 </option>
	<option value="https://fitzrovianews.com/2012/10/"> October 2012 </option>
	<option value="https://fitzrovianews.com/2012/09/"> September 2012 </option>
	<option value="https://fitzrovianews.com/2012/08/"> August 2012 </option>
	<option value="https://fitzrovianews.com/2012/07/"> July 2012 </option>
	<option value="https://fitzrovianews.com/2012/06/"> June 2012 </option>
	<option value="https://fitzrovianews.com/2012/05/"> May 2012 </option>
	<option value="https://fitzrovianews.com/2012/04/"> April 2012 </option>
	<option value="https://fitzrovianews.com/2012/03/"> March 2012 </option>
	<option value="https://fitzrovianews.com/2012/02/"> February 2012 </option>
	<option value="https://fitzrovianews.com/2012/01/"> January 2012 </option>
	<option value="https://fitzrovianews.com/2011/12/"> December 2011 </option>
	<option value="https://fitzrovianews.com/2011/11/"> November 2011 </option>
	<option value="https://fitzrovianews.com/2011/10/"> October 2011 </option>
	<option value="https://fitzrovianews.com/2011/09/"> September 2011 </option>
	<option value="https://fitzrovianews.com/2011/08/"> August 2011 </option>
	<option value="https://fitzrovianews.com/2011/07/"> July 2011 </option>
	<option value="https://fitzrovianews.com/2011/06/"> June 2011 </option>
	<option value="https://fitzrovianews.com/2011/05/"> May 2011 </option>
	<option value="https://fitzrovianews.com/2011/04/"> April 2011 </option>
	<option value="https://fitzrovianews.com/2011/03/"> March 2011 </option>
	<option value="https://fitzrovianews.com/2011/02/"> February 2011 </option>
	<option value="https://fitzrovianews.com/2011/01/"> January 2011 </option>
	<option value="https://fitzrovianews.com/2010/12/"> December 2010 </option>
	<option value="https://fitzrovianews.com/2010/11/"> November 2010 </option>
	<option value="https://fitzrovianews.com/2010/10/"> October 2010 </option>
	<option value="https://fitzrovianews.com/2010/09/"> September 2010 </option>
	<option value="https://fitzrovianews.com/2010/08/"> August 2010 </option>
	<option value="https://fitzrovianews.com/2010/07/"> July 2010 </option>
	<option value="https://fitzrovianews.com/2010/06/"> June 2010 </option>
	<option value="https://fitzrovianews.com/2010/05/"> May 2010 </option>
	<option value="https://fitzrovianews.com/2010/04/"> April 2010 </option>
	<option value="https://fitzrovianews.com/2010/03/"> March 2010 </option>
	<option value="https://fitzrovianews.com/2010/02/"> February 2010 </option>
	<option value="https://fitzrovianews.com/2010/01/"> January 2010 </option>
	<option value="https://fitzrovianews.com/2009/12/"> December 2009 </option>
	<option value="https://fitzrovianews.com/2009/11/"> November 2009 </option>

		</select>


			</section><section id="meta-9" class="widget widget_meta"><h2 class="widget-title">Meta</h2>
		<ul>
						<li><a rel="nofollow" href="https://fitzrovianews.com/wp-login.php">Log in</a></li>
			<li><a href="https://fitzrovianews.com/feed/">Entries feed</a></li>
			<li><a href="https://fitzrovianews.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</li>
		</ul>

		</section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="widget_contact_info-4" class="widget widget_contact_info"><h2 class="widget-title">Published by</h2><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&amp;q=fitzrovia%2Bcommunity%2Bnewspaper%2Bgroup%2C%2Bc%2Fo%2Bflat%2B2%2C%2B19%2Btottenham%2Bstreet%2C%2Blondon%2Bw1t%2B2an" target="_blank" rel="noopener noreferrer">Fitzrovia Community Newspaper Group, c/o Flat 2, 19 Tottenham Street, London W1T 2AN</a></div></div></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Fitzrovia News.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

					<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-follow-us-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83442"><a target="_blank" rel="me" href="https://twitter.com/FitzroviaNews"><span class="screen-reader-text"></span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83444"><a target="_blank" rel="me" href="https://www.facebook.com/fitzrovianews/"><span class="screen-reader-text"></span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83452"><a target="_blank" rel="me" href="https://www.instagram.com/fitzrovianews/"><span class="screen-reader-text"></span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83629"><a target="_blank" rel="me" href="https://fitzrovianews.tumblr.com/"><span class="screen-reader-text"></span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M16.749,17.396c-0.357,0.17-1.041,0.319-1.551,0.332c-1.539,0.041-1.837-1.081-1.85-1.896V9.847h3.861V6.937h-3.847V2.039 c0,0-2.77,0-2.817,0c-0.046,0-0.127,0.041-0.138,0.144c-0.165,1.499-0.867,4.13-3.783,5.181v2.484h1.945v6.282 c0,2.151,1.587,5.206,5.775,5.135c1.413-0.024,2.982-0.616,3.329-1.126L16.749,17.396z" /></svg></a></li>
</ul>	</nav>
			</div>
		</div>
	</footer>

</div>





<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-191793977-1","config":{"UA-191793977-1":{"groups":"default","linker":[]}}}}</script></amp-analytics>



				<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-191793977-1","config":{"UA-191793977-1":{"groups":"default","linker":{"domains":["fitzrovianews.com"]},"send_page_view":false}}},"triggers":{"n7ba":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n7bc":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n7bd":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n7be":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n7bf":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n7c0":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n7d2":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Volunteers plant 100 trees in Fitzrovia park"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n806":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Volunteers plant 100 trees in Fitzrovia park"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n829":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Volunteers plant 100 trees in Fitzrovia park"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.6-a.1&amp;blog=7190388&amp;post=90794&amp;tz=0&amp;srv=fitzrovianews.com&amp;host=fitzrovianews.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
