<!DOCTYPE html>
<html lang="en-GB" amp="" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012211042305000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="google-site-verification" content="3zlzBLLOgQrUbpKl2ShWTmLPZ8oj6CBx-YU4keCVAaM"><meta name="msvalidate.01" content="6724A7983AE845309E097DC802AEB1F4"><meta name="p:domain_verify" content="d87fd5be72e9bbb144303fb940bc5c3e"><meta name="yandex-verification" content="6da1eb23b055bc2e"><meta name="description" content="The Fitzrovia Partnership's draft plan for Fitzrovia East should be a concern for the thousands of people who live in the neighbourhood."><meta property="og:locale" content="en_GB"><meta property="og:type" content="article"><meta property="og:title" content="Business group sets out its plan for increasing commercial activity in Fitzrovia's streets - Fitzrovia News"><meta property="og:description" content="The Fitzrovia Partnership's draft plan for Fitzrovia East should be a concern for the thousands of people who live in the neighbourhood."><meta property="og:url" content="http://fitzrovianews.com/2022/11/28/business-group-sets-out-its-plan-for-increasing-commercial-activity-in-fitzrovias-streets/"><meta property="og:site_name" content="Fitzrovia News"><meta property="article:publisher" content="https://www.facebook.com/fitzrovianews/"><meta property="article:published_time" content="2022-11-28T14:07:22+00:00"><meta property="article:modified_time" content="2022-11-28T15:22:59+00:00"><meta property="og:image" content="https://fitzrovianews.com/wp-content/uploads/2022/11/fitzrovia-village-cover-1300px.jpg"><meta property="og:image:width" content="1300"><meta property="og:image:height" content="914"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Linus Rees"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@fitzrovianews"><meta name="twitter:site" content="@fitzrovianews"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Linus Rees"><meta name="twitter:label2" content="Estimated reading time"><meta name="twitter:data2" content="6 minutes"><meta name="generator" content="Site Kit by Google 1.88.0"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2021/01/cropped-cropped-fn_logo-square-1000.png?fit=270%2C270&amp;ssl=1"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="/wp-content/plugins/wp-user-avatar/assets/css/./material-icons/MaterialIcons-Regular.woff2" as="font" crossorigin=""><link rel="preload" href="/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="https://fitzrovianews.com/wp-includes/fonts/dashicons.eot?99ac726223c749443b642ce33df8b800#iefix" as="font" crossorigin=""><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" async="" custom-element="amp-consent" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://fitzrovianews.com/wp-content/uploads/2021/01/cropped-cropped-fn_logo-square-1000-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2021/01/cropped-cropped-fn_logo-square-1000.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://fitzrovianews.com/2022/11/28/business-group-sets-out-its-plan-for-increasing-commercial-activity-in-fitzrovias-streets/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Fitzrovia News » Feed" href="https://fitzrovianews.com/feed/"><link rel="alternate" type="application/rss+xml" title="Fitzrovia News » Comments Feed" href="https://fitzrovianews.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Fitzrovia News » Business group sets out its plan for increasing commercial activity in Fitzrovia’s streets Comments Feed" href="https://fitzrovianews.com/2022/11/28/business-group-sets-out-its-plan-for-increasing-commercial-activity-in-fitzrovias-streets/feed/"><link rel="https://api.w.org/" href="https://fitzrovianews.com/wp-json/"><link rel="alternate" type="application/json" href="https://fitzrovianews.com/wp-json/wp/v2/posts/96264"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fitzrovianews.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fitzrovianews.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/puay0-p2E"><link rel="alternate" type="application/json+oembed" href="https://fitzrovianews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffitzrovianews.com%2F2022%2F11%2F28%2Fbusiness-group-sets-out-its-plan-for-increasing-commercial-activity-in-fitzrovias-streets%2F"><link rel="alternate" type="text/xml+oembed" href="https://fitzrovianews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffitzrovianews.com%2F2022%2F11%2F28%2Fbusiness-group-sets-out-its-plan-for-increasing-commercial-activity-in-fitzrovias-streets%2F&amp;format=xml"><link rel="pingback" href="https://fitzrovianews.com/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2021/01/cropped-cropped-fn_logo-square-1000.png?fit=180%2C180&amp;ssl=1"><title>Business group sets out its plan for increasing commercial activity in Fitzrovia's streets - Fitzrovia News</title></head>

<body class="post-template-default single single-post postid-96264 single-format-standard wp-embed-responsive amp singular hide-homepage-title show-site-tagline h-nsub h-db h-ll h-dh has-sidebar cat-news primary-cat-news has-featured-image single-featured-image-default has-large-featured-image" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://fitzrovianews.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-menu-2" class="main-menu"><li id="menu-item-94005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94005"><a href="https://fitzrovianews.com/category/news/">News</a></li>
<li id="menu-item-94006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94006"><a href="https://fitzrovianews.com/category/features/">Features</a></li>
<li id="menu-item-14131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14131"><a href="https://fitzrovianews.com/category/comment/">Comment</a></li>
<li id="menu-item-94007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94007"><a href="https://fitzrovianews.com/tag/public-consultations/">Public consultations</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-menu-1" class="secondary-menu"><li id="menu-item-10959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10959"><a href="https://fitzrovianews.com/">Home</a></li>
<li id="menu-item-10960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10960"><a href="https://fitzrovianews.com/about/">About Fitzrovia News</a><button aria-controls="submenu-10960" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_10960 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_10960 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_10960 : !toggle_10960 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-10960">
	<li id="menu-item-10961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10961"><a href="https://fitzrovianews.com/about/editors/">Editors</a></li>
</ul>
</li>
<li id="menu-item-10964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10964"><a href="https://fitzrovianews.com/contact-fitzrovia-news/">Contact Fitzrovia News</a><button aria-controls="submenu-10964" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_10964 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_10964 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_10964 : !toggle_10964 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-10964">
	<li id="menu-item-81885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81885"><a href="https://fitzrovianews.com/contact-fitzrovia-news/make-a-complaint/">Make a complaint</a></li>
</ul>
</li>
<li id="menu-item-10965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10965"><a href="https://fitzrovianews.com/donate/">Donate</a></li>
<li id="menu-item-10966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10966"><a title="Join our mailing list" target="_blank" rel="me" href="https://fitzrovianews.substack.com/">Newsletter</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-follow-us" class="social-links-menu"><li id="menu-item-94004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94004"><a rel="me" href="https://twitter.com/FitzroviaNews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-94002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94002"><a rel="me" href="https://www.facebook.com/fitzrovianews/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-94003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94003"><a rel="me" href="https://www.instagram.com/fitzrovianews/"><span class="screen-reader-text">IG</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-93995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93995"><a rel="me" href="https://fitzrovianews.tumblr.com/"><span class="screen-reader-text">Tumblr</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M16.749,17.396c-0.357,0.17-1.041,0.319-1.551,0.332c-1.539,0.041-1.837-1.081-1.85-1.896V9.847h3.861V6.937h-3.847V2.039 c0,0-2.77,0-2.817,0c-0.046,0-0.127,0.041-0.138,0.144c-0.165,1.499-0.867,4.13-3.783,5.181v2.484h1.945v6.282 c0,2.151,1.587,5.206,5.775,5.135c1.413-0.024,2.982-0.616,3.329-1.126L16.749,17.396z" /></svg></a></li>
<li id="menu-item-95090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95090"><a href="https://t.me/FitzroviaNews"><span class="screen-reader-text">Telegram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M17.3,7.5l-6.9,6.4c-0.2,0.2-0.4,0.5-0.4,0.9l-0.2,1.7c0,0.2-0.4,0.3-0.4,0l-0.9-3.2c-0.1-0.4,0-0.8,0.4-0.9l8.4-5.2C17.2,7.2,17.4,7.4,17.3,7.5z M20.6,4L3,10.7c-0.4,0.2-0.4,0.8,0,0.9l4.3,1.6L9,18.6c0.1,0.3,0.5,0.5,0.8,0.2l2.4-1.9c0.3-0.2,0.6-0.2,0.9,0l4.3,3.1c0.3,0.2,0.7,0.1,0.8-0.3l3.2-15.2C21.4,4.1,21,3.8,20.6,4z" />&lt;</svg></a></li>
<li id="menu-item-96193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96193"><a target="_blank" rel="me" href="https://mastodon.social/@fitzrovianews"><span class="screen-reader-text">Mastodon</span><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
	<div class="site-identity">
											<p class="site-title"><a href="https://fitzrovianews.com/" rel="home">Fitzrovia News</a></p>
					
						<p class="site-description">
					Neighbourhood news, features, and comment				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://fitzrovianews.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news tag-bids tag-business-improvement-district tag-camden-council tag-the-fitzrovia-partnership">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://fitzrovianews.com/category/news/" rel="category tag">News</a></span>			<h1 class="entry-title ">
			Business group sets out its plan for increasing commercial activity in Fitzrovia’s streets		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://fitzrovianews.com/author/linusrees/">Linus Rees</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-11-28T14:07:22+00:00">2:07 pm, Monday, 28 November 2022</time><time class="updated" datetime="2022-11-28T15:22:59+00:00">3:22 pm, Monday, 28 November 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="tumblr" height="32px" width="32px" aria-label="Click to share on Tumblr" title="Click to share on Tumblr" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="telegram" height="32px" width="32px" aria-label="Click to share on Telegram" title="Click to share on Telegram" data-share-endpoint="https://telegram.me/share/url?url=https%3A%2F%2Ffitzrovianews.com%2F2022%2F11%2F28%2Fbusiness-group-sets-out-its-plan-for-increasing-commercial-activity-in-fitzrovias-streets%2F&amp;text=Business%20group%20sets%20out%20its%20plan%20for%20increasing%20commercial%20activity%20in%20Fitzrovia%27s%20streets" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
				<div class="main-content">

					

<article id="post-96264" class="post-96264 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bids tag-business-improvement-district tag-camden-council tag-the-fitzrovia-partnership entry">
	<div class="entry-content">

		
		
<figure class="wp-block-image size-large"><amp-img width="780" height="548" src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/fitzrovia-village-cover-1300px.jpg?resize=780%2C548&amp;ssl=1" alt="" class="wp-image-96302 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/fitzrovia-village-cover-1300px.jpg?resize=1024%2C720&amp;ssl=1 1024w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/fitzrovia-village-cover-1300px.jpg?resize=300%2C211&amp;ssl=1 300w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/fitzrovia-village-cover-1300px.jpg?resize=150%2C105&amp;ssl=1 150w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/fitzrovia-village-cover-1300px.jpg?resize=768%2C540&amp;ssl=1 768w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/fitzrovia-village-cover-1300px.jpg?resize=1200%2C844&amp;ssl=1 1200w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/fitzrovia-village-cover-1300px.jpg?resize=400%2C281&amp;ssl=1 400w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/fitzrovia-village-cover-1300px.jpg?w=1300&amp;ssl=1 1300w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero-candidate="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU0OCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/fitzrovia-village-cover-1300px.jpg?resize=780%2C548&amp;ssl=1" srcset="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/fitzrovia-village-cover-1300px.jpg?resize=1024%2C720&amp;ssl=1 1024w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/fitzrovia-village-cover-1300px.jpg?resize=300%2C211&amp;ssl=1 300w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/fitzrovia-village-cover-1300px.jpg?resize=150%2C105&amp;ssl=1 150w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/fitzrovia-village-cover-1300px.jpg?resize=768%2C540&amp;ssl=1 768w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/fitzrovia-village-cover-1300px.jpg?resize=1200%2C844&amp;ssl=1 1200w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/fitzrovia-village-cover-1300px.jpg?resize=400%2C281&amp;ssl=1 400w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/fitzrovia-village-cover-1300px.jpg?w=1300&amp;ssl=1 1300w" sizes="(max-width: 780px) 100vw, 780px"></amp-img><figcaption class="wp-element-caption">Arup and Placemaking London produced a draft “Place and Public Realm Strategy, and a concept design” for the Business Improvement District. Image: The Fitzrovia Partnership.</figcaption></figure>



<p>The Fitzrovia Partnership’s draft plan for the public realm in Fitzrovia East was launched at an invitation-only event at 80 Charlotte Street in November, and will be a concern for the thousands of people who live in the neighbourhood. </p>



<p>The 76-page document — <em>Fitzrovia Village: Public Realm and Placemaking Strategy</em> — is presented as a “sustainable vision” for the neighbourhood by the Business Improvement District (BID).</p>



<p>“Delivery of these proposals will make Fitzrovia a more attractive and safer place to walk and cycle. It will also support active and healthy lifestyles and create new spaces for everyone to work in, enjoy and relax,” claims Lee Lyons, the Partnership’s chief operating officer.</p>



<p>However, the main aim of the strategy is to increase commercial activity in the neighbourhood, stimulate a larger evening and night time economy, along with additional outside eating, drinking, and special event areas. </p>



<p>The report is produced by corporate giant <a href="https://www.arup.com/" target="_blank" rel="noreferrer noopener">Arup</a>, and <a href="https://www.placemaking.london/" target="_blank" rel="noreferrer noopener">Placemaking London</a>, and contains nine chapters and an appendix: setting out the context, a vision for the public realm in Fitzrovia East, with priority schemes for Charlotte Street, Chitty Street, Warren Street and Cleveland Street.</p>



<p>One section attempts a “site analysis” of the neighbourhood looking at the variety of commercial activity, where people live, and the provision of public open space. </p>



<p>Surprisingly it contains numerous errors in its analysis due to the Partnership’s hurry to release it without verifying much of the information or taking the time for proofreading.</p>



<p>“Fitzrovia’s land use indicates the area’s duality as a local neighbourhood and as part of the West End. Fitzrovia is a distinctive area with a mix of land uses including offices, retail and food and drink located throughout. Residential areas can be found in the north and west of the site,” it states.</p>



<p>In fact residential properties are present almost throughout the area. What Arup and PL have failed to recognise in their analysis is that homes are often above the ground floor of a building and can frequently make up the majority use of a mixed-use site.</p>



<p>Arup and PL have used a “Plan Illustrating Ground Floor Use”, apparently sourced from the GLA without bothering to check it is actually correct. Much of the ground floor land use presented is completely wrong.</p>



<figure class="wp-block-image size-large"><amp-img width="780" height="547" src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-land-use-map-1300px.jpg?resize=780%2C547&amp;ssl=1" alt="" class="wp-image-96304 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-land-use-map-1300px.jpg?resize=1024%2C718&amp;ssl=1 1024w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-land-use-map-1300px.jpg?resize=300%2C210&amp;ssl=1 300w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-land-use-map-1300px.jpg?resize=150%2C105&amp;ssl=1 150w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-land-use-map-1300px.jpg?resize=768%2C538&amp;ssl=1 768w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-land-use-map-1300px.jpg?resize=1200%2C841&amp;ssl=1 1200w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-land-use-map-1300px.jpg?resize=400%2C280&amp;ssl=1 400w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-land-use-map-1300px.jpg?w=1300&amp;ssl=1 1300w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU0NyIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" width="780" height="547" src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-land-use-map-1300px.jpg?resize=780%2C547&amp;ssl=1" alt="" srcset="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-land-use-map-1300px.jpg?resize=1024%2C718&amp;ssl=1 1024w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-land-use-map-1300px.jpg?resize=300%2C210&amp;ssl=1 300w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-land-use-map-1300px.jpg?resize=150%2C105&amp;ssl=1 150w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-land-use-map-1300px.jpg?resize=768%2C538&amp;ssl=1 768w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-land-use-map-1300px.jpg?resize=1200%2C841&amp;ssl=1 1200w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-land-use-map-1300px.jpg?resize=400%2C280&amp;ssl=1 400w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-land-use-map-1300px.jpg?w=1300&amp;ssl=1 1300w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="wp-element-caption">A map illustrating ground floor land use is inaccurate. Image: The Fitzrovia Partnership, and apparently The GLA.</figcaption></figure>



<p>The north side of Bedford Square is marked in red indicating restaurants, shops, pubs and banks on the ground floor — in fact it is virtually all office use. </p>



<p>The lower part of Huntley Street is illustrated as office — in fact it is almost entirely residential.</p>



<p>And the very south of Charlotte Street is marked as mostly residential on the ground floor when it is well-known for being entirely in restaurant use.</p>



<p>An assessment of open space and greenery in the area incorrectly calls Crabtree Fields public park the Whitfield Gardens Play Space, and claims that oaks are among the common species planted as street trees. </p>



<p><em>Fitzrovia News</em> asked The Fitzrovia Partnership about the errors.</p>



<p>“Rest assured I am aware of some of the errors, certainly typos,” said Lee Lyons of The Fitzrovia Partnerhsip.</p>



<p>“We made the decision to change the entire document presentation in the last few days, and I was unwilling to cancel its first unveil as it was a well-booked meeting.  </p>



<p>“As the document is a working document at this stage and therefore digital not print based, we will be making updates and will signpost these online to keep people informed,” he explained.</p>



<p>With regard to the maps and illustrations produced, Lyons responded saying:</p>



<p>“The sourcing of the maps as you have suggested are as indicated on the presentation, and not something we have designed ourselves to suit any stakeholder. </p>



<p>“The document though is a draft to indicate the type of opportunities available to enhance the public realm, reduce surface transport and make the area a better place to walk and cycle. </p>



<p>“Following initial feedback and comments from stakeholders, a full consultation document will be produced,” said Lyons.</p>



<figure class="wp-block-image size-large"><amp-img width="780" height="551" src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-vision-image-1300px.jpg?resize=780%2C551&amp;ssl=1" alt="" class="wp-image-96309 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-vision-image-1300px.jpg?resize=1024%2C723&amp;ssl=1 1024w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-vision-image-1300px.jpg?resize=300%2C212&amp;ssl=1 300w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-vision-image-1300px.jpg?resize=150%2C106&amp;ssl=1 150w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-vision-image-1300px.jpg?resize=768%2C542&amp;ssl=1 768w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-vision-image-1300px.jpg?resize=1200%2C847&amp;ssl=1 1200w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-vision-image-1300px.jpg?resize=400%2C282&amp;ssl=1 400w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-vision-image-1300px.jpg?w=1300&amp;ssl=1 1300w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1MSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" width="780" height="551" src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-vision-image-1300px.jpg?resize=780%2C551&amp;ssl=1" alt="" srcset="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-vision-image-1300px.jpg?resize=1024%2C723&amp;ssl=1 1024w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-vision-image-1300px.jpg?resize=300%2C212&amp;ssl=1 300w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-vision-image-1300px.jpg?resize=150%2C106&amp;ssl=1 150w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-vision-image-1300px.jpg?resize=768%2C542&amp;ssl=1 768w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-vision-image-1300px.jpg?resize=1200%2C847&amp;ssl=1 1200w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-vision-image-1300px.jpg?resize=400%2C282&amp;ssl=1 400w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-vision-image-1300px.jpg?w=1300&amp;ssl=1 1300w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="wp-element-caption">The report sets out a number of objectives to improve the performance of businesses in the Fitzrovia BID. Image: The Fitzrovia Partnership.</figcaption></figure>



<p>It is not the first time that inaccurate maps describing the make up of the neighbourhood have been produced.</p>



<p>The Charlotte Street Association residents’ group has previously pointed out similar errors made by Camden Council officers, who appear to need a constant reminder that people live south of the Euston Road.</p>



<p>Aside from the errors, the document presents a number of ideas for increasing greenery in the neighbourhood and creating places to sit.</p>



<p>In response to a “perception of place survey” — carried out mostly on the employees in Arup — the majority of responses “chose to increase trees and greenery, have better street cleaning, increase [the] number benches and seating areas along the busier streets of Warren Street, Charlotte Street and Tottenham Court Road”.</p>



<figure class="wp-block-image size-large"><amp-img width="780" height="551" src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/cleveland-street-concept-1300px.jpg?resize=780%2C551&amp;ssl=1" alt="" class="wp-image-96356 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/cleveland-street-concept-1300px.jpg?resize=1024%2C724&amp;ssl=1 1024w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/cleveland-street-concept-1300px.jpg?resize=300%2C212&amp;ssl=1 300w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/cleveland-street-concept-1300px.jpg?resize=150%2C106&amp;ssl=1 150w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/cleveland-street-concept-1300px.jpg?resize=768%2C543&amp;ssl=1 768w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/cleveland-street-concept-1300px.jpg?resize=1200%2C848&amp;ssl=1 1200w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/cleveland-street-concept-1300px.jpg?resize=400%2C283&amp;ssl=1 400w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/cleveland-street-concept-1300px.jpg?w=1300&amp;ssl=1 1300w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1MSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" width="780" height="551" src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/cleveland-street-concept-1300px.jpg?resize=780%2C551&amp;ssl=1" alt="" srcset="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/cleveland-street-concept-1300px.jpg?resize=1024%2C724&amp;ssl=1 1024w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/cleveland-street-concept-1300px.jpg?resize=300%2C212&amp;ssl=1 300w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/cleveland-street-concept-1300px.jpg?resize=150%2C106&amp;ssl=1 150w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/cleveland-street-concept-1300px.jpg?resize=768%2C543&amp;ssl=1 768w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/cleveland-street-concept-1300px.jpg?resize=1200%2C848&amp;ssl=1 1200w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/cleveland-street-concept-1300px.jpg?resize=400%2C283&amp;ssl=1 400w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/cleveland-street-concept-1300px.jpg?w=1300&amp;ssl=1 1300w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="wp-element-caption">The plan sets out four projects to enable more commercial activity in public space. Image: The Fitzrovia Partnership.</figcaption></figure>



<p>The report sets out a vision to celebrate the neighbourhood’s “identity and heritage”, empower its “diverse community and stakeholders”, enable a thriving “daytime and evening economy”, and contribute to the “net zero ambitions for London”.</p>



<p>This would attract more people off Tottenham Court Road and into the quieter streets and increase the amount of time people dwell — or perhaps loiter — in the streets.</p>



<p>To this end it sets out four priority projects to transform Charlotte Street, Chitty Street, Warren Street and Cleveland Street with additional greenery, public seating, outside eating and drinking areas, and event spaces.</p>



<p>A diagram by Arup clearly shows who benefits from the proposals: businesses, local authorities, and landowners.</p>



<figure class="wp-block-image size-large"><amp-img width="780" height="385" src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-who-benefits-1300px.jpg?resize=780%2C385&amp;ssl=1" alt="" class="wp-image-96314 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-who-benefits-1300px.jpg?resize=1024%2C505&amp;ssl=1 1024w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-who-benefits-1300px.jpg?resize=300%2C148&amp;ssl=1 300w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-who-benefits-1300px.jpg?resize=150%2C74&amp;ssl=1 150w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-who-benefits-1300px.jpg?resize=768%2C379&amp;ssl=1 768w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-who-benefits-1300px.jpg?resize=1200%2C592&amp;ssl=1 1200w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-who-benefits-1300px.jpg?resize=400%2C197&amp;ssl=1 400w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-who-benefits-1300px.jpg?w=1300&amp;ssl=1 1300w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM4NSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" width="780" height="385" src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-who-benefits-1300px.jpg?resize=780%2C385&amp;ssl=1" alt="" srcset="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-who-benefits-1300px.jpg?resize=1024%2C505&amp;ssl=1 1024w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-who-benefits-1300px.jpg?resize=300%2C148&amp;ssl=1 300w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-who-benefits-1300px.jpg?resize=150%2C74&amp;ssl=1 150w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-who-benefits-1300px.jpg?resize=768%2C379&amp;ssl=1 768w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-who-benefits-1300px.jpg?resize=1200%2C592&amp;ssl=1 1200w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-who-benefits-1300px.jpg?resize=400%2C197&amp;ssl=1 400w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/tfp-who-benefits-1300px.jpg?w=1300&amp;ssl=1 1300w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="wp-element-caption">Who benefits from The Fitzrovia Partnership’s vision for Fitzrovia. Image: Arup/The Fitzrovia Partnership.</figcaption></figure>



<p>The Fitzrovia Partnership has been in discussion with Camden Council about these public realm proposals since at least December 2020, according to a Freedom of Information response <em>Fitzrovia News</em> obtained in 2021.</p>



<p>The Fitzrovia Partnership was <a href="https://fitzrovianews.com/2012/07/23/fitzrovia-business-improvement-district-gets-the-go-ahead/">enacted as a Business Improvement District in 2012</a> in a public-private partnership with Camden Council. Its membership is made of more than 250 businesses in the area who pay a levy on their business rates to fund the BID. </p>



<p>Its projected income — from the levy and other funding — over its current term from 1 August 2022 until 31 July 2027 is over £6m. </p>



<p>It is planning to <a href="https://westfitzrovia.com/" target="_blank" rel="noreferrer noopener">expand the BID into Fitzrovia West</a>.</p>



<p><em><a href="https://fitzroviapartnership.com/3-environmental-place/our-fitzrovia/" target="_blank" rel="noreferrer noopener">The Fitzrovia Village Document, by The Fitzrovia Partnership with Placemaking London and Arup.</a></em></p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-6384d89fa2e77" aria-labelledby="related-posts-item-6384d89fa2e77-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6384d89fa2e77-label" href="https://fitzrovianews.com/2017/06/22/fitzrovias-biggest-business-occupiers-revealed-in-list-of-bid-voters/">Fitzrovia’s biggest business occupiers revealed in list of BID voters</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://fitzrovianews.com/2017/06/22/fitzrovias-biggest-business-occupiers-revealed-in-list-of-bid-voters/"><amp-img src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2017/06/fitzrovia-bid-streets.png?fit=1192%2C843&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Fitzrovia BID street list." class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2017/06/fitzrovia-bid-streets.png?fit=1192%2C843&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Fitzrovia BID street list." loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">12:16 am, Thursday, 22 June 2017</li><li class="jp-related-posts-i2__post-context">In "Business"</li></ul><ul id="related-posts-item-6384d89fa2ec0" aria-labelledby="related-posts-item-6384d89fa2ec0-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6384d89fa2ec0-label" href="https://fitzrovianews.com/2012/06/22/camden-confidential-the-fitzrovia-partnership-and-what-are-they-up-to/">Camden confidential: who are The Fitzrovia Partnership and what are they up to?</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://fitzrovianews.com/2012/06/22/camden-confidential-the-fitzrovia-partnership-and-what-are-they-up-to/"><amp-img src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2012/06/tfp_ar_pic.jpg?resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2012/06/tfp_ar_pic.jpg?resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">8:50 am, Friday, 22 June 2012</li><li class="jp-related-posts-i2__post-context">In "Business"</li></ul><ul id="related-posts-item-6384d89fa2ee9" aria-labelledby="related-posts-item-6384d89fa2ee9-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6384d89fa2ee9-label" href="https://fitzrovianews.com/2012/06/12/fitzrovia-business-improvement-district-marginalise-residents-groups/">Fitzrovia business improvement district could marginalise residents groups</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://fitzrovianews.com/2012/06/12/fitzrovia-business-improvement-district-marginalise-residents-groups/"><amp-img src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2012/06/tfp_bid_income.jpg?resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2012/06/tfp_bid_income.jpg?resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">10:16 am, Tuesday, 12 June 2012</li><li class="jp-related-posts-i2__post-context">In "Business"</li></ul></div></nav>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://fitzrovianews.com/tag/bids/" rel="tag">BIDs</a><span class="sep">, </span><a href="https://fitzrovianews.com/tag/business-improvement-district/" rel="tag">business improvement district</a><span class="sep">, </span><a href="https://fitzrovianews.com/tag/camden-council/" rel="tag">Camden Council</a><span class="sep">, </span><a href="https://fitzrovianews.com/tag/the-fitzrovia-partnership/" rel="tag">The Fitzrovia Partnership</a></span>	</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="text-12" class="widget widget_text">			<div class="textwidget">Subscribe to our <strong><a href="http://newsletter.fitzrovianews.com/">email newsletter</a></strong></div>
		</section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title accent-header"><span>Archives</span></h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" on="change:AMP.navigateTo(url=event.value)">
			
			<option value="">Select Month</option>
				<option value="https://fitzrovianews.com/2022/11/"> November 2022 </option>
	<option value="https://fitzrovianews.com/2022/10/"> October 2022 </option>
	<option value="https://fitzrovianews.com/2022/09/"> September 2022 </option>
	<option value="https://fitzrovianews.com/2022/08/"> August 2022 </option>
	<option value="https://fitzrovianews.com/2022/07/"> July 2022 </option>
	<option value="https://fitzrovianews.com/2022/06/"> June 2022 </option>
	<option value="https://fitzrovianews.com/2022/05/"> May 2022 </option>
	<option value="https://fitzrovianews.com/2022/04/"> April 2022 </option>
	<option value="https://fitzrovianews.com/2022/03/"> March 2022 </option>
	<option value="https://fitzrovianews.com/2022/02/"> February 2022 </option>
	<option value="https://fitzrovianews.com/2022/01/"> January 2022 </option>
	<option value="https://fitzrovianews.com/2021/12/"> December 2021 </option>
	<option value="https://fitzrovianews.com/2021/11/"> November 2021 </option>
	<option value="https://fitzrovianews.com/2021/10/"> October 2021 </option>
	<option value="https://fitzrovianews.com/2021/09/"> September 2021 </option>
	<option value="https://fitzrovianews.com/2021/08/"> August 2021 </option>
	<option value="https://fitzrovianews.com/2021/07/"> July 2021 </option>
	<option value="https://fitzrovianews.com/2021/06/"> June 2021 </option>
	<option value="https://fitzrovianews.com/2021/05/"> May 2021 </option>
	<option value="https://fitzrovianews.com/2021/04/"> April 2021 </option>
	<option value="https://fitzrovianews.com/2021/03/"> March 2021 </option>
	<option value="https://fitzrovianews.com/2021/02/"> February 2021 </option>
	<option value="https://fitzrovianews.com/2021/01/"> January 2021 </option>
	<option value="https://fitzrovianews.com/2020/12/"> December 2020 </option>
	<option value="https://fitzrovianews.com/2020/11/"> November 2020 </option>
	<option value="https://fitzrovianews.com/2020/10/"> October 2020 </option>
	<option value="https://fitzrovianews.com/2020/09/"> September 2020 </option>
	<option value="https://fitzrovianews.com/2020/08/"> August 2020 </option>
	<option value="https://fitzrovianews.com/2020/07/"> July 2020 </option>
	<option value="https://fitzrovianews.com/2020/06/"> June 2020 </option>
	<option value="https://fitzrovianews.com/2020/05/"> May 2020 </option>
	<option value="https://fitzrovianews.com/2020/04/"> April 2020 </option>
	<option value="https://fitzrovianews.com/2020/03/"> March 2020 </option>
	<option value="https://fitzrovianews.com/2020/02/"> February 2020 </option>
	<option value="https://fitzrovianews.com/2020/01/"> January 2020 </option>
	<option value="https://fitzrovianews.com/2019/12/"> December 2019 </option>
	<option value="https://fitzrovianews.com/2019/11/"> November 2019 </option>
	<option value="https://fitzrovianews.com/2019/10/"> October 2019 </option>
	<option value="https://fitzrovianews.com/2019/09/"> September 2019 </option>
	<option value="https://fitzrovianews.com/2019/08/"> August 2019 </option>
	<option value="https://fitzrovianews.com/2019/07/"> July 2019 </option>
	<option value="https://fitzrovianews.com/2019/06/"> June 2019 </option>
	<option value="https://fitzrovianews.com/2019/05/"> May 2019 </option>
	<option value="https://fitzrovianews.com/2019/03/"> March 2019 </option>
	<option value="https://fitzrovianews.com/2019/02/"> February 2019 </option>
	<option value="https://fitzrovianews.com/2019/01/"> January 2019 </option>
	<option value="https://fitzrovianews.com/2018/12/"> December 2018 </option>
	<option value="https://fitzrovianews.com/2018/11/"> November 2018 </option>
	<option value="https://fitzrovianews.com/2018/10/"> October 2018 </option>
	<option value="https://fitzrovianews.com/2018/09/"> September 2018 </option>
	<option value="https://fitzrovianews.com/2018/08/"> August 2018 </option>
	<option value="https://fitzrovianews.com/2018/07/"> July 2018 </option>
	<option value="https://fitzrovianews.com/2018/06/"> June 2018 </option>
	<option value="https://fitzrovianews.com/2018/05/"> May 2018 </option>
	<option value="https://fitzrovianews.com/2018/04/"> April 2018 </option>
	<option value="https://fitzrovianews.com/2018/03/"> March 2018 </option>
	<option value="https://fitzrovianews.com/2018/02/"> February 2018 </option>
	<option value="https://fitzrovianews.com/2018/01/"> January 2018 </option>
	<option value="https://fitzrovianews.com/2017/12/"> December 2017 </option>
	<option value="https://fitzrovianews.com/2017/11/"> November 2017 </option>
	<option value="https://fitzrovianews.com/2017/10/"> October 2017 </option>
	<option value="https://fitzrovianews.com/2017/09/"> September 2017 </option>
	<option value="https://fitzrovianews.com/2017/08/"> August 2017 </option>
	<option value="https://fitzrovianews.com/2017/07/"> July 2017 </option>
	<option value="https://fitzrovianews.com/2017/06/"> June 2017 </option>
	<option value="https://fitzrovianews.com/2017/05/"> May 2017 </option>
	<option value="https://fitzrovianews.com/2017/04/"> April 2017 </option>
	<option value="https://fitzrovianews.com/2017/03/"> March 2017 </option>
	<option value="https://fitzrovianews.com/2017/02/"> February 2017 </option>
	<option value="https://fitzrovianews.com/2017/01/"> January 2017 </option>
	<option value="https://fitzrovianews.com/2016/12/"> December 2016 </option>
	<option value="https://fitzrovianews.com/2016/11/"> November 2016 </option>
	<option value="https://fitzrovianews.com/2016/10/"> October 2016 </option>
	<option value="https://fitzrovianews.com/2016/09/"> September 2016 </option>
	<option value="https://fitzrovianews.com/2016/07/"> July 2016 </option>
	<option value="https://fitzrovianews.com/2016/06/"> June 2016 </option>
	<option value="https://fitzrovianews.com/2016/05/"> May 2016 </option>
	<option value="https://fitzrovianews.com/2016/04/"> April 2016 </option>
	<option value="https://fitzrovianews.com/2016/03/"> March 2016 </option>
	<option value="https://fitzrovianews.com/2016/02/"> February 2016 </option>
	<option value="https://fitzrovianews.com/2016/01/"> January 2016 </option>
	<option value="https://fitzrovianews.com/2015/12/"> December 2015 </option>
	<option value="https://fitzrovianews.com/2015/11/"> November 2015 </option>
	<option value="https://fitzrovianews.com/2015/10/"> October 2015 </option>
	<option value="https://fitzrovianews.com/2015/09/"> September 2015 </option>
	<option value="https://fitzrovianews.com/2015/08/"> August 2015 </option>
	<option value="https://fitzrovianews.com/2015/07/"> July 2015 </option>
	<option value="https://fitzrovianews.com/2015/06/"> June 2015 </option>
	<option value="https://fitzrovianews.com/2015/05/"> May 2015 </option>
	<option value="https://fitzrovianews.com/2015/04/"> April 2015 </option>
	<option value="https://fitzrovianews.com/2015/03/"> March 2015 </option>
	<option value="https://fitzrovianews.com/2015/02/"> February 2015 </option>
	<option value="https://fitzrovianews.com/2015/01/"> January 2015 </option>
	<option value="https://fitzrovianews.com/2014/12/"> December 2014 </option>
	<option value="https://fitzrovianews.com/2014/11/"> November 2014 </option>
	<option value="https://fitzrovianews.com/2014/10/"> October 2014 </option>
	<option value="https://fitzrovianews.com/2014/09/"> September 2014 </option>
	<option value="https://fitzrovianews.com/2014/08/"> August 2014 </option>
	<option value="https://fitzrovianews.com/2014/07/"> July 2014 </option>
	<option value="https://fitzrovianews.com/2014/06/"> June 2014 </option>
	<option value="https://fitzrovianews.com/2014/05/"> May 2014 </option>
	<option value="https://fitzrovianews.com/2014/04/"> April 2014 </option>
	<option value="https://fitzrovianews.com/2014/03/"> March 2014 </option>
	<option value="https://fitzrovianews.com/2014/02/"> February 2014 </option>
	<option value="https://fitzrovianews.com/2014/01/"> January 2014 </option>
	<option value="https://fitzrovianews.com/2013/12/"> December 2013 </option>
	<option value="https://fitzrovianews.com/2013/11/"> November 2013 </option>
	<option value="https://fitzrovianews.com/2013/10/"> October 2013 </option>
	<option value="https://fitzrovianews.com/2013/09/"> September 2013 </option>
	<option value="https://fitzrovianews.com/2013/08/"> August 2013 </option>
	<option value="https://fitzrovianews.com/2013/06/"> June 2013 </option>
	<option value="https://fitzrovianews.com/2013/05/"> May 2013 </option>
	<option value="https://fitzrovianews.com/2013/04/"> April 2013 </option>
	<option value="https://fitzrovianews.com/2013/03/"> March 2013 </option>
	<option value="https://fitzrovianews.com/2013/02/"> February 2013 </option>
	<option value="https://fitzrovianews.com/2013/01/"> January 2013 </option>
	<option value="https://fitzrovianews.com/2012/12/"> December 2012 </option>
	<option value="https://fitzrovianews.com/2012/11/"> November 2012 </option>
	<option value="https://fitzrovianews.com/2012/10/"> October 2012 </option>
	<option value="https://fitzrovianews.com/2012/09/"> September 2012 </option>
	<option value="https://fitzrovianews.com/2012/08/"> August 2012 </option>
	<option value="https://fitzrovianews.com/2012/07/"> July 2012 </option>
	<option value="https://fitzrovianews.com/2012/06/"> June 2012 </option>
	<option value="https://fitzrovianews.com/2012/05/"> May 2012 </option>
	<option value="https://fitzrovianews.com/2012/04/"> April 2012 </option>
	<option value="https://fitzrovianews.com/2012/03/"> March 2012 </option>
	<option value="https://fitzrovianews.com/2012/02/"> February 2012 </option>
	<option value="https://fitzrovianews.com/2012/01/"> January 2012 </option>
	<option value="https://fitzrovianews.com/2011/12/"> December 2011 </option>
	<option value="https://fitzrovianews.com/2011/11/"> November 2011 </option>
	<option value="https://fitzrovianews.com/2011/10/"> October 2011 </option>
	<option value="https://fitzrovianews.com/2011/09/"> September 2011 </option>
	<option value="https://fitzrovianews.com/2011/08/"> August 2011 </option>
	<option value="https://fitzrovianews.com/2011/07/"> July 2011 </option>
	<option value="https://fitzrovianews.com/2011/06/"> June 2011 </option>
	<option value="https://fitzrovianews.com/2011/05/"> May 2011 </option>
	<option value="https://fitzrovianews.com/2011/04/"> April 2011 </option>
	<option value="https://fitzrovianews.com/2011/03/"> March 2011 </option>
	<option value="https://fitzrovianews.com/2011/02/"> February 2011 </option>
	<option value="https://fitzrovianews.com/2011/01/"> January 2011 </option>
	<option value="https://fitzrovianews.com/2010/12/"> December 2010 </option>
	<option value="https://fitzrovianews.com/2010/11/"> November 2010 </option>
	<option value="https://fitzrovianews.com/2010/10/"> October 2010 </option>
	<option value="https://fitzrovianews.com/2010/09/"> September 2010 </option>
	<option value="https://fitzrovianews.com/2010/08/"> August 2010 </option>
	<option value="https://fitzrovianews.com/2010/07/"> July 2010 </option>
	<option value="https://fitzrovianews.com/2010/06/"> June 2010 </option>
	<option value="https://fitzrovianews.com/2010/05/"> May 2010 </option>
	<option value="https://fitzrovianews.com/2010/04/"> April 2010 </option>
	<option value="https://fitzrovianews.com/2010/03/"> March 2010 </option>
	<option value="https://fitzrovianews.com/2010/02/"> February 2010 </option>
	<option value="https://fitzrovianews.com/2010/01/"> January 2010 </option>
	<option value="https://fitzrovianews.com/2009/12/"> December 2009 </option>
	<option value="https://fitzrovianews.com/2009/11/"> November 2009 </option>

		</select>


			</section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title accent-header"><span>Follow Fitzrovia News with Wordpress</span></h2>
			<div class="wp-block-jetpack-subscriptions__container">
			<form method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2" target="_top" action-xhr="//fitzrovianews.com/2022/11/28/business-group-sets-out-its-plan-for-increasing-commercial-activity-in-fitzrovias-streets/?_wp_amp_action_xhr_converted=1#">
									<p id="subscribe-email">
						<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address">
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe">
						<input type="hidden" name="source" value="https://fitzrovianews.com/2022/11/28/business-group-sets-out-its-plan-for-increasing-commercial-activity-in-fitzrovias-streets/">
						<input type="hidden" name="sub-type" value="widget">
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2">
												<button type="submit" class="wp-block-button__link" name="jetpack_subscriptions_widget">
							Follow						</button>
					</p>
							<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn more</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn more</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 5,325 other subscribers.				</div>
						</div>
			
</section><section id="meta-4" class="widget widget_meta"><h2 class="widget-title accent-header"><span>Meta</span></h2>
		<ul>
						<li><a rel="nofollow" href="https://fitzrovianews.com/wp-login.php">Log in</a></li>
			<li><a href="https://fitzrovianews.com/feed/">Entries feed</a></li>
			<li><a href="https://fitzrovianews.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://en-gb.wordpress.org/">WordPress.org</a></li>
		</ul>

		</section>
<amp-consent id="eu-cookie-consent" layout="nodisplay" class="widget widget_eu_cookie_law_widget i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
	<script type="application/json">{"consentInstanceId":"eu-cookie-consent","consentRequired":true,"promptUI":"eu-cookie-consent-prompt"}</script>
	<div class="popupOverlay" id="eu-cookie-consent-prompt">
		<div class="consentPopup" id="eu-cookie-law">
			<form method="get" action="//fitzrovianews.com/2022/11/28/business-group-sets-out-its-plan-for-increasing-commercial-activity-in-fitzrovias-streets/" target="_top">
				<input type="button" on="tap:eu-cookie-consent.accept" class="accept" value="Close and accept" role="button" tabindex="0">
			</form>
			Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br>
To find out more, including how to control cookies, see here:			<a href="https://automattic.com/cookies/" rel="nofollow">
				Cookie Policy			</a>
		</div>
	</div>
</amp-consent>
<section id="jetpack-search-filters-6" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-6-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://fitzrovianews.com/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" selected>
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section></aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

						
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="media_image-17" class="widget widget_media_image"><h2 class="widget-title">In memoriam: Mike Pentelow (1946-2020)</h2><figure class="wp-caption alignnone amp-wp-7d99495" data-amp-original-style="width: 231px"><a href="https://fitzrovianews.com/2020/04/06/in-memoriam-mike-pentelow-1946-2020/"><amp-img width="231" height="182" src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2020/04/mike-pub-1200.jpg?fit=231%2C182&amp;ssl=1" class="image wp-image-80739  attachment-231x182 size-231x182 amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Mike Pentelow in pub." title="In memoriam: Mike Pentelow (1946-2020)" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE4MiIgd2lkdGg9IjIzMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="231" height="182" src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2020/04/mike-pub-1200.jpg?fit=231%2C182&amp;ssl=1" alt="Mike Pentelow in pub." decoding="async" loading="lazy" title="In memoriam: Mike Pentelow (1946-2020)"></noscript></amp-img></a><figcaption class="wp-caption-text">Mike Pentelow enjoying music and a drink at the King and Queen pub in September 2018.</figcaption></figure></section><section id="media_image-21" class="widget widget_media_image"><h2 class="widget-title">Latest printed newspaper</h2><a href="https://archive.fitzrovianews.com/2022/11/09/fitzrovia-news-no-167-november-2022-housing-special/"><amp-img width="212" height="300" src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/front-page-fn167-1200px.jpg?fit=212%2C300&amp;ssl=1" class="image wp-image-96159  attachment-medium size-medium amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt='Front page of FN167 "housing special issue".' title="Latest printed newspaper" srcset="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/front-page-fn167-1200px.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/front-page-fn167-1200px.jpg?resize=212%2C300&amp;ssl=1 212w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/front-page-fn167-1200px.jpg?resize=723%2C1024&amp;ssl=1 723w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/front-page-fn167-1200px.jpg?resize=106%2C150&amp;ssl=1 106w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/front-page-fn167-1200px.jpg?resize=768%2C1087&amp;ssl=1 768w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/front-page-fn167-1200px.jpg?resize=1085%2C1536&amp;ssl=1 1085w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/front-page-fn167-1200px.jpg?resize=400%2C566&amp;ssl=1 400w" sizes="(max-width: 212px) 100vw, 212px" layout="intrinsic" disable-inline-width="" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjIxMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="212" height="300" src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/front-page-fn167-1200px.jpg?fit=212%2C300&amp;ssl=1" alt='Front page of FN167 "housing special issue".' decoding="async" loading="lazy" title="Latest printed newspaper" srcset="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/front-page-fn167-1200px.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/front-page-fn167-1200px.jpg?resize=212%2C300&amp;ssl=1 212w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/front-page-fn167-1200px.jpg?resize=723%2C1024&amp;ssl=1 723w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/front-page-fn167-1200px.jpg?resize=106%2C150&amp;ssl=1 106w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/front-page-fn167-1200px.jpg?resize=768%2C1087&amp;ssl=1 768w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/front-page-fn167-1200px.jpg?resize=1085%2C1536&amp;ssl=1 1085w, https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2022/11/front-page-fn167-1200px.jpg?resize=400%2C566&amp;ssl=1 400w" sizes="(max-width: 212px) 100vw, 212px"></noscript></amp-img></a></section><section id="media_image-15" class="widget widget_media_image"><h2 class="widget-title">Member of</h2><a href="https://www.communityjournalism.co.uk/"><amp-img width="300" height="131" src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2020/09/icnn.jpg?fit=300%2C131&amp;ssl=1" class="image wp-image-81983  attachment-medium size-medium amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Logo." layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEzMSIgd2lkdGg9IjMwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="300" height="131" src="https://i0.wp.com/fitzrovianews.com/wp-content/uploads/2020/09/icnn.jpg?fit=300%2C131&amp;ssl=1" alt="Logo." decoding="async" loading="lazy"></noscript></amp-img></a></section><section id="linkcat-707514433" class="widget widget_links"><h2 class="widget-title">News</h2>
	<ul class="xoxo blogroll">
<li><a href="https://853.london/" rel="noopener" target="_blank">853.london</a></li>
<li><a href="http://www.camdennewjournal.com/" rel="noopener" title="Camden News" target="_blank">Camden New Journal</a></li>
<li><a href="https://mastodon.social/@fitzrovianews" rel="me">FN on Mastodon</a></li>
<li><a href="https://insidecroydon.com/" rel="noopener" target="_blank">Inside Croydon</a></li>
<li><a href="http://www.westendextra.com/" rel="noopener" title="West End News from the CNJ stable" target="_blank">West End Extra</a></li>

	</ul>
</section>
<section id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" on="change:AMP.navigateTo(url=event.value)">
			
			<option value="">Select Month</option>
				<option value="https://fitzrovianews.com/2022/11/"> November 2022 </option>
	<option value="https://fitzrovianews.com/2022/10/"> October 2022 </option>
	<option value="https://fitzrovianews.com/2022/09/"> September 2022 </option>
	<option value="https://fitzrovianews.com/2022/08/"> August 2022 </option>
	<option value="https://fitzrovianews.com/2022/07/"> July 2022 </option>
	<option value="https://fitzrovianews.com/2022/06/"> June 2022 </option>
	<option value="https://fitzrovianews.com/2022/05/"> May 2022 </option>
	<option value="https://fitzrovianews.com/2022/04/"> April 2022 </option>
	<option value="https://fitzrovianews.com/2022/03/"> March 2022 </option>
	<option value="https://fitzrovianews.com/2022/02/"> February 2022 </option>
	<option value="https://fitzrovianews.com/2022/01/"> January 2022 </option>
	<option value="https://fitzrovianews.com/2021/12/"> December 2021 </option>
	<option value="https://fitzrovianews.com/2021/11/"> November 2021 </option>
	<option value="https://fitzrovianews.com/2021/10/"> October 2021 </option>
	<option value="https://fitzrovianews.com/2021/09/"> September 2021 </option>
	<option value="https://fitzrovianews.com/2021/08/"> August 2021 </option>
	<option value="https://fitzrovianews.com/2021/07/"> July 2021 </option>
	<option value="https://fitzrovianews.com/2021/06/"> June 2021 </option>
	<option value="https://fitzrovianews.com/2021/05/"> May 2021 </option>
	<option value="https://fitzrovianews.com/2021/04/"> April 2021 </option>
	<option value="https://fitzrovianews.com/2021/03/"> March 2021 </option>
	<option value="https://fitzrovianews.com/2021/02/"> February 2021 </option>
	<option value="https://fitzrovianews.com/2021/01/"> January 2021 </option>
	<option value="https://fitzrovianews.com/2020/12/"> December 2020 </option>
	<option value="https://fitzrovianews.com/2020/11/"> November 2020 </option>
	<option value="https://fitzrovianews.com/2020/10/"> October 2020 </option>
	<option value="https://fitzrovianews.com/2020/09/"> September 2020 </option>
	<option value="https://fitzrovianews.com/2020/08/"> August 2020 </option>
	<option value="https://fitzrovianews.com/2020/07/"> July 2020 </option>
	<option value="https://fitzrovianews.com/2020/06/"> June 2020 </option>
	<option value="https://fitzrovianews.com/2020/05/"> May 2020 </option>
	<option value="https://fitzrovianews.com/2020/04/"> April 2020 </option>
	<option value="https://fitzrovianews.com/2020/03/"> March 2020 </option>
	<option value="https://fitzrovianews.com/2020/02/"> February 2020 </option>
	<option value="https://fitzrovianews.com/2020/01/"> January 2020 </option>
	<option value="https://fitzrovianews.com/2019/12/"> December 2019 </option>
	<option value="https://fitzrovianews.com/2019/11/"> November 2019 </option>
	<option value="https://fitzrovianews.com/2019/10/"> October 2019 </option>
	<option value="https://fitzrovianews.com/2019/09/"> September 2019 </option>
	<option value="https://fitzrovianews.com/2019/08/"> August 2019 </option>
	<option value="https://fitzrovianews.com/2019/07/"> July 2019 </option>
	<option value="https://fitzrovianews.com/2019/06/"> June 2019 </option>
	<option value="https://fitzrovianews.com/2019/05/"> May 2019 </option>
	<option value="https://fitzrovianews.com/2019/03/"> March 2019 </option>
	<option value="https://fitzrovianews.com/2019/02/"> February 2019 </option>
	<option value="https://fitzrovianews.com/2019/01/"> January 2019 </option>
	<option value="https://fitzrovianews.com/2018/12/"> December 2018 </option>
	<option value="https://fitzrovianews.com/2018/11/"> November 2018 </option>
	<option value="https://fitzrovianews.com/2018/10/"> October 2018 </option>
	<option value="https://fitzrovianews.com/2018/09/"> September 2018 </option>
	<option value="https://fitzrovianews.com/2018/08/"> August 2018 </option>
	<option value="https://fitzrovianews.com/2018/07/"> July 2018 </option>
	<option value="https://fitzrovianews.com/2018/06/"> June 2018 </option>
	<option value="https://fitzrovianews.com/2018/05/"> May 2018 </option>
	<option value="https://fitzrovianews.com/2018/04/"> April 2018 </option>
	<option value="https://fitzrovianews.com/2018/03/"> March 2018 </option>
	<option value="https://fitzrovianews.com/2018/02/"> February 2018 </option>
	<option value="https://fitzrovianews.com/2018/01/"> January 2018 </option>
	<option value="https://fitzrovianews.com/2017/12/"> December 2017 </option>
	<option value="https://fitzrovianews.com/2017/11/"> November 2017 </option>
	<option value="https://fitzrovianews.com/2017/10/"> October 2017 </option>
	<option value="https://fitzrovianews.com/2017/09/"> September 2017 </option>
	<option value="https://fitzrovianews.com/2017/08/"> August 2017 </option>
	<option value="https://fitzrovianews.com/2017/07/"> July 2017 </option>
	<option value="https://fitzrovianews.com/2017/06/"> June 2017 </option>
	<option value="https://fitzrovianews.com/2017/05/"> May 2017 </option>
	<option value="https://fitzrovianews.com/2017/04/"> April 2017 </option>
	<option value="https://fitzrovianews.com/2017/03/"> March 2017 </option>
	<option value="https://fitzrovianews.com/2017/02/"> February 2017 </option>
	<option value="https://fitzrovianews.com/2017/01/"> January 2017 </option>
	<option value="https://fitzrovianews.com/2016/12/"> December 2016 </option>
	<option value="https://fitzrovianews.com/2016/11/"> November 2016 </option>
	<option value="https://fitzrovianews.com/2016/10/"> October 2016 </option>
	<option value="https://fitzrovianews.com/2016/09/"> September 2016 </option>
	<option value="https://fitzrovianews.com/2016/07/"> July 2016 </option>
	<option value="https://fitzrovianews.com/2016/06/"> June 2016 </option>
	<option value="https://fitzrovianews.com/2016/05/"> May 2016 </option>
	<option value="https://fitzrovianews.com/2016/04/"> April 2016 </option>
	<option value="https://fitzrovianews.com/2016/03/"> March 2016 </option>
	<option value="https://fitzrovianews.com/2016/02/"> February 2016 </option>
	<option value="https://fitzrovianews.com/2016/01/"> January 2016 </option>
	<option value="https://fitzrovianews.com/2015/12/"> December 2015 </option>
	<option value="https://fitzrovianews.com/2015/11/"> November 2015 </option>
	<option value="https://fitzrovianews.com/2015/10/"> October 2015 </option>
	<option value="https://fitzrovianews.com/2015/09/"> September 2015 </option>
	<option value="https://fitzrovianews.com/2015/08/"> August 2015 </option>
	<option value="https://fitzrovianews.com/2015/07/"> July 2015 </option>
	<option value="https://fitzrovianews.com/2015/06/"> June 2015 </option>
	<option value="https://fitzrovianews.com/2015/05/"> May 2015 </option>
	<option value="https://fitzrovianews.com/2015/04/"> April 2015 </option>
	<option value="https://fitzrovianews.com/2015/03/"> March 2015 </option>
	<option value="https://fitzrovianews.com/2015/02/"> February 2015 </option>
	<option value="https://fitzrovianews.com/2015/01/"> January 2015 </option>
	<option value="https://fitzrovianews.com/2014/12/"> December 2014 </option>
	<option value="https://fitzrovianews.com/2014/11/"> November 2014 </option>
	<option value="https://fitzrovianews.com/2014/10/"> October 2014 </option>
	<option value="https://fitzrovianews.com/2014/09/"> September 2014 </option>
	<option value="https://fitzrovianews.com/2014/08/"> August 2014 </option>
	<option value="https://fitzrovianews.com/2014/07/"> July 2014 </option>
	<option value="https://fitzrovianews.com/2014/06/"> June 2014 </option>
	<option value="https://fitzrovianews.com/2014/05/"> May 2014 </option>
	<option value="https://fitzrovianews.com/2014/04/"> April 2014 </option>
	<option value="https://fitzrovianews.com/2014/03/"> March 2014 </option>
	<option value="https://fitzrovianews.com/2014/02/"> February 2014 </option>
	<option value="https://fitzrovianews.com/2014/01/"> January 2014 </option>
	<option value="https://fitzrovianews.com/2013/12/"> December 2013 </option>
	<option value="https://fitzrovianews.com/2013/11/"> November 2013 </option>
	<option value="https://fitzrovianews.com/2013/10/"> October 2013 </option>
	<option value="https://fitzrovianews.com/2013/09/"> September 2013 </option>
	<option value="https://fitzrovianews.com/2013/08/"> August 2013 </option>
	<option value="https://fitzrovianews.com/2013/06/"> June 2013 </option>
	<option value="https://fitzrovianews.com/2013/05/"> May 2013 </option>
	<option value="https://fitzrovianews.com/2013/04/"> April 2013 </option>
	<option value="https://fitzrovianews.com/2013/03/"> March 2013 </option>
	<option value="https://fitzrovianews.com/2013/02/"> February 2013 </option>
	<option value="https://fitzrovianews.com/2013/01/"> January 2013 </option>
	<option value="https://fitzrovianews.com/2012/12/"> December 2012 </option>
	<option value="https://fitzrovianews.com/2012/11/"> November 2012 </option>
	<option value="https://fitzrovianews.com/2012/10/"> October 2012 </option>
	<option value="https://fitzrovianews.com/2012/09/"> September 2012 </option>
	<option value="https://fitzrovianews.com/2012/08/"> August 2012 </option>
	<option value="https://fitzrovianews.com/2012/07/"> July 2012 </option>
	<option value="https://fitzrovianews.com/2012/06/"> June 2012 </option>
	<option value="https://fitzrovianews.com/2012/05/"> May 2012 </option>
	<option value="https://fitzrovianews.com/2012/04/"> April 2012 </option>
	<option value="https://fitzrovianews.com/2012/03/"> March 2012 </option>
	<option value="https://fitzrovianews.com/2012/02/"> February 2012 </option>
	<option value="https://fitzrovianews.com/2012/01/"> January 2012 </option>
	<option value="https://fitzrovianews.com/2011/12/"> December 2011 </option>
	<option value="https://fitzrovianews.com/2011/11/"> November 2011 </option>
	<option value="https://fitzrovianews.com/2011/10/"> October 2011 </option>
	<option value="https://fitzrovianews.com/2011/09/"> September 2011 </option>
	<option value="https://fitzrovianews.com/2011/08/"> August 2011 </option>
	<option value="https://fitzrovianews.com/2011/07/"> July 2011 </option>
	<option value="https://fitzrovianews.com/2011/06/"> June 2011 </option>
	<option value="https://fitzrovianews.com/2011/05/"> May 2011 </option>
	<option value="https://fitzrovianews.com/2011/04/"> April 2011 </option>
	<option value="https://fitzrovianews.com/2011/03/"> March 2011 </option>
	<option value="https://fitzrovianews.com/2011/02/"> February 2011 </option>
	<option value="https://fitzrovianews.com/2011/01/"> January 2011 </option>
	<option value="https://fitzrovianews.com/2010/12/"> December 2010 </option>
	<option value="https://fitzrovianews.com/2010/11/"> November 2010 </option>
	<option value="https://fitzrovianews.com/2010/10/"> October 2010 </option>
	<option value="https://fitzrovianews.com/2010/09/"> September 2010 </option>
	<option value="https://fitzrovianews.com/2010/08/"> August 2010 </option>
	<option value="https://fitzrovianews.com/2010/07/"> July 2010 </option>
	<option value="https://fitzrovianews.com/2010/06/"> June 2010 </option>
	<option value="https://fitzrovianews.com/2010/05/"> May 2010 </option>
	<option value="https://fitzrovianews.com/2010/04/"> April 2010 </option>
	<option value="https://fitzrovianews.com/2010/03/"> March 2010 </option>
	<option value="https://fitzrovianews.com/2010/02/"> February 2010 </option>
	<option value="https://fitzrovianews.com/2010/01/"> January 2010 </option>
	<option value="https://fitzrovianews.com/2009/12/"> December 2009 </option>
	<option value="https://fitzrovianews.com/2009/11/"> November 2009 </option>

		</select>


			</section><section id="meta-9" class="widget widget_meta"><h2 class="widget-title">Meta</h2>
		<ul>
						<li><a rel="nofollow" href="https://fitzrovianews.com/wp-login.php">Log in</a></li>
			<li><a href="https://fitzrovianews.com/feed/">Entries feed</a></li>
			<li><a href="https://fitzrovianews.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</li>
		</ul>

		</section><section id="jetpack-search-filters-5" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-5-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://fitzrovianews.com/" target="_top">
	<label for="search-form-4">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-4" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" selected>
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="widget_contact_info-4" class="widget widget_contact_info"><h2 class="widget-title">Published by</h2><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&amp;q=fitzrovia%2Bcommunity%2Bnewspaper%2Bgroup%2C%2Bc%2Fo%2Bflat%2B2%2C%2B19%2Btottenham%2Bstreet%2C%2Blondon%2Bw1t%2B2an" target="_blank" rel="noopener noreferrer">Fitzrovia Community Newspaper Group, c/o Flat 2, 19 Tottenham Street, London W1T 2AN</a></div></div></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Fitzrovia News.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

					<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-follow-us-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94004"><a rel="me" href="https://twitter.com/FitzroviaNews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94002"><a rel="me" href="https://www.facebook.com/fitzrovianews/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94003"><a rel="me" href="https://www.instagram.com/fitzrovianews/"><span class="screen-reader-text">IG</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93995"><a rel="me" href="https://fitzrovianews.tumblr.com/"><span class="screen-reader-text">Tumblr</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M16.749,17.396c-0.357,0.17-1.041,0.319-1.551,0.332c-1.539,0.041-1.837-1.081-1.85-1.896V9.847h3.861V6.937h-3.847V2.039 c0,0-2.77,0-2.817,0c-0.046,0-0.127,0.041-0.138,0.144c-0.165,1.499-0.867,4.13-3.783,5.181v2.484h1.945v6.282 c0,2.151,1.587,5.206,5.775,5.135c1.413-0.024,2.982-0.616,3.329-1.126L16.749,17.396z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95090"><a href="https://t.me/FitzroviaNews"><span class="screen-reader-text">Telegram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M17.3,7.5l-6.9,6.4c-0.2,0.2-0.4,0.5-0.4,0.9l-0.2,1.7c0,0.2-0.4,0.3-0.4,0l-0.9-3.2c-0.1-0.4,0-0.8,0.4-0.9l8.4-5.2C17.2,7.2,17.4,7.4,17.3,7.5z M20.6,4L3,10.7c-0.4,0.2-0.4,0.8,0,0.9l4.3,1.6L9,18.6c0.1,0.3,0.5,0.5,0.8,0.2l2.4-1.9c0.3-0.2,0.6-0.2,0.9,0l4.3,3.1c0.3,0.2,0.7,0.1,0.8-0.3l3.2-15.2C21.4,4.1,21,3.8,20.6,4z" />&lt;</svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96193"><a target="_blank" rel="me" href="https://mastodon.social/@fitzrovianews"><span class="screen-reader-text">Mastodon</span><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z" /></svg></a></li>
</ul>	</nav>
			</div>
		</div>
	</footer>

</div>



				<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-191793977-1","config":{"UA-191793977-1":{"groups":"default","linker":{"domains":["fitzrovianews.com"]},"send_page_view":false}}},"triggers":{"nf59":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nf5b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nf5c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nf5d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nf5e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nf5f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nf74":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Business group sets out its plan for increasing commercial activity in Fitzrovia\u0026#8217;s streets"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nfbb":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Business group sets out its plan for increasing commercial activity in Fitzrovia\u0026#8217;s streets"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nfe5":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Business group sets out its plan for increasing commercial activity in Fitzrovia\u0026#8217;s streets"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://fitzrovianews.com/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-P12Z7F12R6","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-191793977-1","config":{"UA-191793977-1":{"groups":"default","linker":[]}}}}</script></amp-analytics>



<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-54XFQQF" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>






<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=7190388&amp;post=96264&amp;tz=0&amp;srv=fitzrovianews.com&amp;hp=atomic&amp;ac=2&amp;amp=1&amp;host=fitzrovianews.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated in 0.541 seconds
	179062 bytes batcached for 300 seconds
-->
